Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4097
  • Last Modified:

Can not restore from image located on Network Hard Drive

Hi there,
 I'm using acronis true image 11 home edition for my imaging software of machines at my office. I've created a master image that I want to use when re-imaging my machines, I've gone ahead and placed the image on a Lacie 2big network Hard drive that we recently purchased, hoping that we would be able to restore from images on this drive, the only problem is that when I go to find the image on the network (using the acronis boot disk) when I click on the Lacie drive,  it does not show the shares that we've created on the drive, and I think that the reason for this is that there's no way to authenticate to the share. I am able to see shares that I've created on my windows machine just fine with out having to authenticate to it, and so I've been using one of my workstation with a share to install the image from, but would really want to do this from the network drive. Any Ideas?
0
Estephanovich
Asked:
Estephanovich
2 Solutions
 
ccnsCommented:
Copy the files from your lacsi drive to a second HDD on the local computer, and restore from there?
0
 
TristanIT ManagerCommented:
Can you not connect the USB drive directly to the destination server and access them after booting from the boot disk??
0
 
EstephanovichAuthor Commented:
@ dextertronic
 This is a network drive, with a built in file server http://www.lacie.com/us/products/product.htm?pid=10953
It does have a usb interface, but I'm trying to use it as a little file server and not a usb drive, (I don't want to have to carry it around the office with me) :P
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
EstephanovichAuthor Commented:
I think I should Clarify something, when I said

 "the only problem is that when I go to find the image on the network (using the acronis boot disk) when I click on the Lacie drive,  it does not show the shares that we've created on the drive, and I think that the reason for this is that there's no way to authenticate to the share. I am able to see share"

I meant when I browse to it, acronis true image lets you restore from a CD/DVD, FTP, or network location. So if you decide network, it shows you the workgroups that are on your network, (which my lacie dirve is part of) so I am able to see the Lacie drive in the appropriate workgroup, but I am not able to see the shares on that drive that I've created.
0
 
EstephanovichAuthor Commented:
Here are some screen shots for you, sorry I had to take the screen shots with my iphone, since I'm using the acronis boot disk, and have no other way to do screen shots
photo.jpg
photo-2-.jpg
0
 
Jammer59Commented:
I think you are on the right track with authentication not allowing you to see the shares.  Within Lacie Administration can you review the rights you have assigned to the shares?  Can you determine if the share that holds your image allows public access?  Public Access allows anonymous read/write access so be careful using it.  

Hope this helps.
0
 
Jammer59Commented:
http://www.lacie.com/download/manual/2bigNetwork_en.pdf pages 33 and 34 discuss setting up public access.
0
 
EstephanovichAuthor Commented:
Jammer59, we're on the same track, I actually had tried that in the past, but to now avail, I went ahead and tried it again just to see if it might work this time, but I come up with the same outcome, it's really weird.
0
 
EstephanovichAuthor Commented:
Here's a screen shot of the Share configuration
share-config.JPG
0
 
EstephanovichAuthor Commented:
Jammer59, I think I might have just found a workaround to the problem.
Where it's asking for the file name I entered the IP address of the Lacie Drive
in my case \\192.168.1.17\

it then comes up with the login screen, so I was finally able to authenticate to the drive using the user account that I created on the Lacie drive, but it still does not let you browse the shares, so you have to manually enter the path to the image you want to restore from on the drive in my case it was
\\192.168.1.17\images\(name of the image.tib)
and that worked !

I'm thinking that there's some bug either in the acronis software, or the lacie drive OS, because usually on drives that require authentication, it automatically comes up with the login screen so you can view the shares on the drive, or if it has public share, it lets you view the public share, both of which where not the case with the lacie 2big network drive / Acronis True image setup.

For putting me on the right track again, I'm going to award the points to Jammer59 :)
0
 
EstephanovichAuthor Commented:
Success at last!
photo-3-.jpg
0
 
Jammer59Commented:
I am at work and I have my Acronis software on my home machine.  I will look tonight to see if I can solve your problem.  My thought process is:
 (1) Determine if the Acronis Bootable disk has access to DOS and will allow me to use a NET USE command to map a drive to the LaCie shared folder

(2) Create a bootable BartPE  cd which includes the Acronis Windows software.    You could boot with BartPE, map a drive and then launch Acronis.  Would this be a viable solution?
0
 
EstephanovichAuthor Commented:
Jammer59, sorry I meant to accept your answer as the solution, but accidentally split it with dextertronic's answer which was not the answer
0
 
sanambdCommented:
I have the same problem ; No solutions work. I had acronis image - stored in a location. I am booting the a machine with Acronis Universal CD - when trying to restore  I am not able to select the backup from network.
Able to browse network - computer near to me- but not showing the shared folder.
I tried typing full path with file name - not worked;
Can anyone suggest how can I resolve the issue:
Not able to browse Option menu also - ; but it is connecting to network and taking ip from dhcp - because I am able to browse the network


Please help asap.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now