Solved

Communicator prevents Outlook from starting

Posted on 2008-10-01
4
649 Views
Last Modified: 2013-11-29
When communicator is running, Outlook will not restart and just freeze at the splash screen until the communicator task is killed.
0
Comment
Question by:debuggerau
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 10

Accepted Solution

by:
Madjax earned 250 total points
ID: 22622085
Hi,
Which Communicator are you using? if 2007, try disable the COM Add-In for Communicator under Tools > Options > Other > Advanced Options. Then start Outlook and see if it starts ok. Try reinstalling Communicator if that works
0
 
LVL 12

Assisted Solution

by:gaanthony
gaanthony earned 250 total points
ID: 22622392
Ensure your version of Communicator is up to date.
Communicator 2007 version 2.0.6362.64 update http://support.microsoft.com/kb/951662
Communicator 2005 version 1.0.559.226 update http://support.microsoft.com/kb/945573
If running Outlook 2003 ensure you have Office Service Pack 3 installed and the following KBs.
http://support.microsoft.com/kb/924974
http://support.microsoft.com/kb/936864
http://support.microsoft.com/kb/940289
If running Outlook 2007 ensure you have Office 2007 Service Pack 1 installed and http://support.microsoft.com/kb/940289.
 
0
 
LVL 23

Author Comment

by:debuggerau
ID: 22683910
Thanks Madjax, it is the communicator 2007 being used. I'll give that a go and feedback.

Dito gaanothony, Its all been updated to 2.0.6362.64 and SP3 all round. but good point, I'll double check..

FYI: one client has outlook 2003 and one had 2007, but the common issues for both as I see it is a few large psts attached that delay startup more than our average user.
0
 
LVL 23

Author Comment

by:debuggerau
ID: 22684348
Thanks Madjax,

I tested the outlook 2007 installation after removing the COM add-in from within the trust center and it has booted correctly this time, I am testing the outlook 2003 installation now, but wont find out till Monday.

I've already reinstalled communicator, so that didn't help and I suspect its a programmatic error within communicators code - maybe even the COM add-in, so by disabling it, it might be the only action I can do to make it coexist.

I suspect that dialing from outlook will not work after removing the add-in, do you know of any other functions that will cease to function with the add-in disabled?


0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question