• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1901
  • Last Modified:

Windows 2003 R2 SP1 server not connecting to UNC path.

We are trying to connect to a UNC path using Windows Explorer on the Windows 2003 server.  I can connect successfully from my XP workstation to the UNC path.  When I log into the server with the same domain credentials as the workstation I am unable to connect using the UNC path via Windows Explorer.  It is not security as I can connect on the workstation.  This seems to be something on the servers as I have tried from several servers.

The UNC path is a SharePoint (MOSS2007) document library with all appropriate security applied.
0
Zacs_Turtle
Asked:
Zacs_Turtle
1 Solution
 
ChiefITCommented:
What is the exact error you get when trying to connect?
0
 
wolfcamelCommented:
does the server have the correct dns entry?
can you ping the other servername (ie is dns resolving it correctly)
can you simply browse to \\servername
0
 
Zacs_TurtleAuthor Commented:
Not near the computer anymore but from memory -
From withing Windows Explorer I paste the UNC path into the address bar at the top and hit enter, then the error appears in an error box with the following inside -
Windows cannot find "\\servername\division\library\reports"  Check spelling etc.....

I can ping the server name with no issue.  You cannot browse to the \\servername UNC path as it is a SharePoint document library, so the full path must be specified.  However, as stated this is achieved from the XP desktop to the same UNC path.

I have read some other posts also, and I do not have the Advanced IE security installed on the server.  So that is not the issue either.

Thanks for the prompt reply.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ChiefITCommented:
Does the error look like this one on this post:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_23351830.html

The browser issue is related to netbios. Make sure you have netbios over TCP/IP on your machine, (not netbios over DHCP).

Also register your DNS records on the computer you are trying to access the share to:

To do this go to the command prompt and type:
IPconfig /flushdns
IPconfig /registerdns
Net Stop Netlogon
Net Start Netlogon

These issues are most likely related to netbios. Make sure Netbios over TCP/IP is enabled, not netbios over DHCP.

Let us know how things work after you have done this.

0
 
ChiefITCommented:
Another thing you should consider is ditching SP1 and upgrade to SP2. SP1 has a quirk in it that may cause intermittent communications. SP2 fixes a lot of bugs. Upon updating to SP2, reboot the server twice. Otherwise TS and RDP will not work right.
0
 
Mike12341567890Commented:
Check if the "WebClient" Service is activated/started on your W2k3 Server.
If not start it and try to connect again.

This service is disabled by default on servers machines.



0
 
Zacs_TurtleAuthor Commented:
Thanks Mike1234567890.  That is exactly what the issue was.  I started the Web Client service on the server I was connecting from and I could then use the UNC path to connect in Windows Explorer.

SharePoint uses WebDAV I believe which the Web Client service enables your to connect to.

Quick fix and great service. Thanks to all who replied in attempting to assist.  Much appreciated.
0
 
Zacs_TurtleAuthor Commented:
That was brilliant Mike.  The solution was direct and exactly what I wanted.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now