• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1213
  • Last Modified:

Notification of norton won't stop

Hi Experts, my norton antivirus software gives me e notification of a virus found (trojan horse) and give that it can not be removed because access was denied. When I try to remove the file myself it gives me access denied also. How can I remove this file and stop norton from placing this notification window all the time when my pc is stared up? I can close this window it stays on the screen the whole time.
This is the message:
Scan type:  Realtime Protection Scan
Event:  Virus Found!
Virus name: Trojan Horse
File:  C:\WINDOWS\system32\__c001B4EA.dat
Location:  C:\WINDOWS\system32
Computer:  HOME-624840057D
Action taken:  Clean failed : Quarantine failed : Access denied
Date found: Thu Oct 02 12:36:12 2008
1 Solution
You will have to startup in safe mode and then delete the file.

There is obviously some process holding onto the file, when you startup in safe mode only a limited amount of services will start and you will be able to delete the file.

sharschoAuthor Commented:
Thanks for the posting but I can't my windows opening in save mode, can you tell how I can accomplish this? I have windows xp sp2.
Richard SquibbI.T & Services ManagerCommented:
You can boot into safe mode by tapping the F8 button just before the windows XP loading screen appears.  It should then bring up a list of options and one of them is safe mode
We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

sharschoAuthor Commented:
Thanks for the F8 tip. I did start win xp in save mode it still gives me access denied to delete this file eventhough I have full privs on it. What else can I do to remove this file?
Try using a third-party utility such as Unlocker:


Good luck!!!

sharschoAuthor Commented:
thanks alot. this helped to solve the problem!
Cheers.  Glad to hear you got it sorted...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now