Solved

Left click turns into right click intermittently

Posted on 2008-10-02
8
421 Views
Last Modified: 2012-05-05
I've got a users laptop (Dell Inspiron 1100). The touchpad is active, but a mouse is plugged in and used. In my testing so far, what I have seen the most is that when Excel is open for a longer period of time, the left click suddenly takes on the properties of right clicking. This will last for a few minutes or 10 minutes and then will go back to normal. I really don't think this is a touch pad issue.

In other words, you can leave the laptop open with a spreadsheet active and do nothing and whithin some seemingly random amount of time, the properties window, as if you are right clicking, will appear and every time you left click into any cell, the right click menu will appear. Then again, this will stop after a seemingly random amount of time.

Has anyone else encountered something similar?
0
Comment
Question by:msheppard74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 30

Expert Comment

by:flubbster
ID: 22623999
Actually, I have seen this exact thing before.... in a personal situation. My wife's laptop was doing the same thing for about a week. I tried everything without success. Then one day I happened to notice her using it and as I watched, she used the touchpad with her left hand and the mouse with her right. She said she had just started doing it because the touchpad never worked before (I had disabled it). I disabled it again.... all was back to normal.

Disable the touchpad... reboot.... and make sure that whatever mouse you are using, you have the proper driver for it if it came with some. Even if it is a Microsoft mouse... use the supplied driver.
0
 

Author Comment

by:msheppard74
ID: 22624220
Well, here's the thing...I can just leave the laptop sitting there and this will happen. However, my first inclination was indeed to disable the touchpad. This model does not have any ostensible way of doing that. It's definitely not an option in the mouse settings in the control panel.
0
 
LVL 30

Expert Comment

by:flubbster
ID: 22624997
From the Dell Inspiron 100 Manual:

Customizing the Touch Pad

You can use the Mouse Properties window to disable the touch pad or
adjust its settings.
1 Click the Start button, click Control Panel, and then click Printers
and Other Hardware.
2 Click Mouse.
3 In the Mouse Properties window, click the Device Settings tab.

To disable the touch pad or mouse, highlight the device and click
Disable.
To change the touch pad or mouse settings, highlight the device, click
Settings, select the desired setting(s), and then click Apply.
4 Click OK to save the settings and close the window, and then click OK
again to exit the Mouse Properties window.
0
Office 365 Advanced Training for Admins

Special Offer:  Buy 1 course, get 2nd free!  Buy the 'Managing Office 365 Identities & Requirements' course w/ Accelerated TestPrep, and automatically receive the 'Enabling Office 365 Services' course FREE!

 
LVL 30

Expert Comment

by:flubbster
ID: 22625002
sorry... meant Dell Inspiron 1100 manual... obviously
0
 
LVL 30

Expert Comment

by:flubbster
ID: 22625012
0
 

Author Comment

by:msheppard74
ID: 22625384
Nope, not sure what specific revision this manual is for, but the actual path to the mouse controls are start>control panel>Mouse and from this program you can access what you need. However, there is no option here to disable the touch pad. In fact, under hardware management there are two

1) HID-compliant mouse - this is the plugged in optical mouse and can be disabled
2) Microsoft PS/2 Port Mouse (Intellipoint)

There isn't even a profile for the touch pad...so I'm still dead in the water.

My ideal here is to disable the touch pad
0
 
LVL 30

Accepted Solution

by:
flubbster earned 500 total points
ID: 22626005
Download this driver for the touchpad from Dell. This will include the ability to disable it through either mouse properties, the way it is listed in the manual, or through device manager under "Touchpad" properties.

http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R81989&SystemID=INS_PNT_CEL_1100&servicetag=&os=WW1&osl=en&deviceid=283&devlib=0&typecnt=0&vercnt=6&catid=-1&impid=-1&formatcnt=1&libid=17&fileid=107745
0
 
LVL 14

Expert Comment

by:Dhiraj Mutha
ID: 22632815
Repair OS, it should work fine.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to use shortcut menus in the Access run-time environment.
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.
The viewer will learn how to  create a slide that will launch other presentations in Microsoft PowerPoint. In the finished slide, each item launches a new PowerPoint presentation and when each is finished it automatically comes back to this slide: …

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question