?
Solved

OAB.xml not being created

Posted on 2008-10-02
3
Medium Priority
?
820 Views
Last Modified: 2012-05-05
Hi, Just wandering if anyone could help with our problem. We have an Exchange 2007 server all 3 roles are running on the one server. We're having problems with the OAB, all the directories are being created as normal but the OAB.xml file is not being created. There seems to be knowledge bases with similar problems but none of them have helped. I have recreated the autodiscovery service and this seems to be fine when running tests within the Exchange console. I have deleted the virtual directory for OAB and deleted the OAB and recreated all of this from within the console and mmc. Has anyone got any ideas what could be causing this?

Thanks
0
Comment
Question by:sedwardson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 22

Accepted Solution

by:
ATIG earned 1500 total points
ID: 22644536
Have you turned up dianostic logging for SExchangeSA\OAL Generator

Get-EventLogLevel to see the level and then use Set-eventloglevel SExchangeSA\OAL Generator medium

This should give you some insite to what is going on..........

0
 

Author Closing Comment

by:sedwardson
ID: 31502358
This information was invaluable in pointing me in the right direction as the logging that came from this enabled me to delete the exchange oab directory, restart the system attendant and this recreated the corrupted directory.  Thanks for the help
0
 
LVL 22

Expert Comment

by:ATIG
ID: 22677146
no probl
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video discusses moving either the default database or any database to a new volume.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month12 days, 19 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question