Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

disable Hyperlink/URL clicking in all outlook 2003 e-mail?

Posted on 2008-10-02
3
Medium Priority
?
4,692 Views
Last Modified: 2012-06-21
How do you disable clicking hyperlinks/URLs in outlook e-mail? We have our e-mail setup to be plain text and word as the editor. It used to be setup on our network that no one could click on the hyperlinks, the user would have to copy and paste it into internet explorer address bar. But now for some reason we have people that can click on links and some that still can't. I have searched everywhere to find a GPO setting that would disable it. I have the Outlook11.adm added to our group policies and I cannot find anything to disable the URL click. Also the only setting I could find in outlook is in the Junk e-mail section. But I want to be able to disable all Hyperlink clicking in all e-mails? We are also running Windows XP SP3 as our OS.  
0
Comment
Question by:jackiejoenorm
  • 2
3 Comments
 
LVL 2

Assisted Solution

by:karampelas
karampelas earned 80 total points
ID: 22632042
You cant disable the feature universally, although disabling the feature in Word will also disable it in Outlook. Fortunately, the steps are the same in all the applications:
Choose AutoCorrect Options from the Tools menu.
Click the AutoFormat As You Type tab and uncheck the Internet And Network Paths With Hyperlinks option.
Click OK.

Now, the downside to disabling the feature is remembering later how to create a hyperlink when you really need one. Select the address and choose Hyperlink from the Insert menu (or press Ctrl+K).
0
 

Author Comment

by:jackiejoenorm
ID: 22632939
But this doesn't disable clicking on hyperlinks in an e-mail received from another person. How do you disable the clicking and opening of the hyperlinks? I want the user to have to copy and paste it into the address bar in IE
0
 

Accepted Solution

by:
jackiejoenorm earned 0 total points
ID: 22658922
I found out that in order to prevent users from clicking hyperlinks in Outlook you must delete the registry key HKLM-Software-Classes-HTMLFile-Shell-Command

Delete the entire Command folder. this will give the user a message that "This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator." The only thing is that even if you delete this key, it will recreate itself, so you must enter it into a logon script or GPO in order to delete it every time a user logs in or everytime the GPO refresh interval occurs.
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question