Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 907
  • Last Modified:

Remote log in to Active Directory for the first time

Hope somebody can help quick. Thanks in advance
I have a XP Pro SP2 laptop, it has joined our AD. But never logged in using a domain account before sent to remote home office. The plan is to use Sonicwall Global VPN Client to connect to HQ for all the work.
Now my question is, how do I log into my AD remotely (using a domain account) for the first time? When I check "Log on using dial-up network", I can not get Sonicwall GVC to show there.
0
flyingsky
Asked:
flyingsky
  • 5
  • 5
  • 3
1 Solution
 
sk_raja_rajaCommented:
I would suggest you to do this,

1.Login with the local admin account
2.Connect the VPN to your Domain
3.Logoff (Make sure vpn is not disconnected during logoff, there should a option on vpn client for this)
4.Login with your domain account
0
 
pablovrCommented:
1) Login as admin in the laptop
2) Establish a VPN connection
3) Use the command "net use \\server\share /user:domain\username", replacing the "server", "share", "domain", and "username" parts with the proper info for the user. I mean to access any shared folder with the final user account. This in order to save the username credentials in the local cache of the laptop.

This way, next time you should be able to login locally with the username domain credentials using the cache, so that the user can log in, and connect to the VPN.
0
 
pablovrCommented:
Oh, I saw sk_raja_raja post after submitting my post.
0
What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

 
pablovrCommented:
Though, answers are a little different.
0
 
flyingskyAuthor Commented:
To sk_raja_raja:
    Do you know how to keep Sonicwall VPN running when log off? I don't seem to be able to find that option.

To pablovr:
    That didn't work. I did what you suggested using net use command. The command finished succesfully. But when I log off and try log on back using the domain credential, I still got "domain not available" error.
0
 
sk_raja_rajaCommented:
ok...just try to logoff and login with your domain account and see.
0
 
sk_raja_rajaCommented:
what version of sonic wall cleint you use....let me look in to the userguide
0
 
pablovrCommented:
Try this then:

1) Login as admin in the laptop
2) Establish a VPN connection
3) Add the domain user to the local "Administrators" group, or any other group. This way it must work.

This way, next time you should be able to login locally with the username domain credentials using the cache, so that the user can log in, and connect to the VPN.
0
 
sk_raja_rajaCommented:
but i am sure for the first time login ,,,,there should be an active vpn connection to create a user profile... Like "Pablovr" said you can add the user to local admin group and also try to create a new user profile by ight click my computer,properties,advance,userprofiles and settings...This may work
0
 
flyingskyAuthor Commented:
Still no luck
To sk_raja_raja:
    I am using Sonicwall GVC 4.0.0.830

To pablovr:
    I am successfully added that domain user to the local admin group, then issued the net use command again successfully. But after I logged off, I still cannot log on as the domain user.
0
 
pablovrCommented:
Adding the user to a local group is temporarily, once the user accomplishes to logon, then you may remove him/her from that group.
0
 
sk_raja_rajaCommented:
I dont think you can achieve this without connecting the machine in the lan for the fisrt time,login with domain account which creates a profile and then it can be used in remote office. Infact cisco cpn client clearly shows an option not to disable vpn tunnel when logoff but it looks sonicwall client does not support this...take a look in to the attached document.....

Other workaround may be...to create a windows vpn on the client and then you can login with "Log on using dial-up network" option...... did you try this ?do you provide shared key during sonic wall vpn login ?
GVC-4.0.0-Release-Notes.pdf
0
 
flyingskyAuthor Commented:
I was able to talk to Sonicwall Support and know I can setup my Sonicwall Firewall to accept MS VPN connection using L2TP, however, I am not able to try this by myself because this is going to disconnect the other users who use Sonicwall GVC. So I will arrange to have that machine on-site to cache credentials.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 5
  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now