Outlook won't reconnect if network connectivity is lost

Hello, we have about 20 users on our lan, and one user is having problems with outlook.  When he disconnects his network connection, outlook won't reconnect.  We tried re-installing and changing his password.   It seems to work for about a week and then the problem reappears.  
WINAIRMVSAsked:
Who is Participating?
 
apache09Commented:
Check his account settings to see that Outlook is set to Automatically Detect Connection State.
Tools>Account Settings>Open The users Account>Select More Settings> Under the General Tab you will find the option "Automatically Detect Connection State.

Otherwise, given its with one specific user I would try and run Clean profile

Starting with Outlook Closed
Start>Run>Outlook.exe /cleanprofile

Just in case, would also check the user has the latest Office SP installed:
http://www.microsoft.com/downloads/details.aspx?FamilyID=E25B7049-3E13-433B-B9D2-5E3C1132F206&displaylang=en
0
 
WINAIRMVSAuthor Commented:
Hello, this caused it to do a send\receive but then after it was done requested the users username and password.  So still no luck.
0
 
apache09Commented:
Is roaming profiles being used?
0
 
apache09Commented:
Also check to see if Cached Exchange Mode is turned on.
If so, turn it off and try again.
0
 
WINAIRMVSAuthor Commented:
The user changed their DNS info and did not have the Domain DNS.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.