• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

out of office does not reply to external people

out of office send message to internal people but not to external people
0
bigguyusa
Asked:
bigguyusa
2 Solutions
 
ShmoidCommented:
That is the default setting. You can change it by doing the following:

Open Exchange System Manager
Select Global Settings > Internet Message Formats
Then right click "default" and select Properties > Advanced.
Check the box "allow out of office responses" box.
Click OK.
0
 
Justin DurrantSr. Engineer - Windows Server/VirtualizationCommented:
Exchange system manager expand the "Global Settings" node and then click on "Internet Message Formats" the right hand screen will change to display a "Default" entry - right click on this and select properties - from the box that appears choose the "Advanced" tab - at the bottom you will see a tick box for "Allow out of office responses"- tick it
0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now