• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2009
  • Last Modified:

Open File security warning in XP: how to disable?

I see a ton of ways that are supposed to disable this but none seem to work.  Is there a way to truly disable it?
(next to Clippy it's about the stupidest thing on windows)
0
nstd-sts
Asked:
nstd-sts
  • 5
  • 3
  • 2
1 Solution
 
KCTSCommented:
I assume you meen the macro secirity warning for office files.
Open Word (excel or whatever), Go to Tools->macro->Security and switch it off. (at your own risk)
0
 
nstd-stsAuthor Commented:
No I mean the general file open security warning that you get when opening a file in explorer.
0
 
KCTSCommented:
Not sure what you mean - can you post an example (screenshot ?)
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
nstd-stsAuthor Commented:
0
 
eXpeLLeD_4RM_heLLCommented:
If you willing, you can disable the security center, from your services, that should stop the messages.
Go to start -> run -> services.msc, look for windows security center and double click on it, stop the services and the startup type to disabled
0
 
nstd-stsAuthor Commented:
Yeah, I tried that, doesn't work.  It seems like that used to work, maybe sp3 changes it.
0
 
eXpeLLeD_4RM_heLLCommented:
Try This but before you do make a backup of your registry AND create a restore point as well.

Open Note Pad and copy/paste the following (including "Windows Registry Editor Version 5.00"):

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download]
"CheckExeSignatures"="no"
"RunInvalidSignatures"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Attachments]
"SaveZoneInformation"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Associations]
"LowRiskFileTypes"=".zip;.rar;.nfo;.txt;.exe;.bat; .com;.cmd;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi ;.mpg;.mpeg;.mov;.mp3;.m3u;.wav;"


Save it with these properties:
file name: security.reg
Save as type: All files
Encoding: ANSI

Now double-click on the file you just made and merge it with your registry.
0
 
nstd-stsAuthor Commented:
yeah, spoke too soon

still prompts me
0
 
eXpeLLeD_4RM_heLLCommented:
request attention to remove the accepted solution, I found something else you can try which also works,
Go to Run -> gpedit.msc
User Configuration -> Administrative Templates -> Windows Components -> Attachment Manager -> Inclusion List for moderate risk file types.
Enable it and in the box specify the extensions such .exe, .jpg, .com

Thanks
0
 
nstd-stsAuthor Commented:
yep, that's it.  I'd come across adding each of those to the extensions to the low risk filter but that's much easier
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now