• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 255
  • Last Modified:

What Application Servers are compatible with JProbe 5.3.2

My company is considering using an older release of Quest Software JProbe's Java Profiler to find Java memory leaks. Because Java Profiling has not been done with any of our large online Java/Servlet systems, the large $700 expenditure for their current release , JProbe 8.0, has not been approvable.
Therefore, we are trying more economical options of which JProbe 5.3.2 is one of them.  Although
there are websites which make these older JPRobe versions available for $25 or even $15 dollars,
we do not have total confidence that they will work and work on our WAS 5.1 server using Eclipse.
Could you advise us on their reliability and compatibility with our server and IDE?
I have not been able GOOGLE for this information as of yet.
0
Mikeuncl
Asked:
Mikeuncl
1 Solution
 
mgonulluCommented:
It seems that your post is similar to that one: http://www.experts-exchange.com/Programming/Languages/Java/Q_21621333.html#15242483

I think Tomcat should work fine
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now