We help IT Professionals succeed at work.

Emails being blocked

5,572 Views
Last Modified: 2012-08-13
Some of my users are stating some of the people trying to email them are getting bounce messages.  I asked them to send me a sample of the block messages, and they all mostly look something like this:

Delivery has failed to these recipients or distribution lists:

 

Albert Palacci
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

 

The following organization rejected your message: mx1.888digital.com.

 

  _____  

Sent by Microsoft Exchange Server 2007



Diagnostic information for administrators:


Generating server: edge1.rymaxinc.com

albert@888Digital.com
mx1.888digital.com #554 5.7.1 This message has been blocked because the return email domain is invalid.(failed to obtain DNS record for domain rymaxinc.com) ##



I believe we are on Exchange 2003 (v6.5.7638.1).   Problem has been occurring since about this morning.  No changes have been made on this server...
Comment
Watch Question

Author

Commented:
RDNS is fine.  Nothing has changed...it just started doing this.  Also, on outgoing e-mails, it is flagging a Potential Spam header on it for some weird reason...WE have a Fortigate firewall, Fortigate-100A 3.00-b0662(MR6 Patch 1),   Didnt see anything in there that would do that.
Solutions & Presales
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
We dont have any SPF records set up, havent had any.  Like I stated before, this just started happening yesterday.  Am I missing something or not looking in the right place?
Nitin GuptaSolutions & Presales
CERTIFIED EXPERT

Commented:
Well, if it suddenly started check for remote host and ask them for DNSreport from their server to your domain.
Maybe the have wrong records and hence giving issues
 

Author

Commented:
Well, its affecting everything...not just that one person.  In my Exchange System Manager, I have about 200 emails pending to go out, all with the error "The remote server did not respond to a connection attempt"

Heres the really weird thing....I can send and receive emails no problem
Nitin GuptaSolutions & Presales
CERTIFIED EXPERT

Commented:
  • Is it affecting one domain or multiple domains
  • Did you check your DNS rcords via mxtoolbox.com please give me the output
  • Your question said u are unable to receive as external ppl geting bouce backs
  • Last statement you are saying that you have 200 mails pending to go out.
Can you please clarfiy

Author

Commented:
MXToolbox looks good as far as diagnostics go.

            
RESULT: mx1.888digital.com
Banner:       mx1.888digital.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 ready at Fri, 3 Oct 2008 09:22:10 -0400 [62 ms]
Connect Time:       0.047 seconds - Good
Transaction Time:       0.562 seconds - Good
Relay Check:       OK - This server is not an open relay.
Rev DNS Check:       OK - 209.191.39.90 resolves to exchange.888digital.com
GeoCode Info:       Geocoding server is unavailable
Session Transcript:       
HELO please-read-policy.mxtoolbox.com
250 mx1.888digital.com Hello [10.0.0.1] [62 ms]
MAIL FROM: <test@mxtoolbox.com>
250 2.1.0 test@mxtoolbox.com....Sender OK [109 ms]
RCPT TO: <test@mxtoolbox.com>
550 5.7.1 Unable to relay for test@mxtoolbox.com [234 ms]
QUIT
221 2.0.0 mx1.888digital.com Service closing transmission channel [47 ms]


Well, the receiving thing is weird.  I can receive email...but others cant....I can send email (I think anyways), and some cant......it doesnt make any sense

Author

Commented:
Correction- I can receive...but now I cant send..........very odd
Nitin GuptaSolutions & Presales
CERTIFIED EXPERT

Commented:
Hmm...Please give me any error logs that you have and also what is the error you are getting
 

Author

Commented:
WEll..as strange as it came..it appears we are back to normal now.  One thing I did change was in the Advanced options in SMTP Connector.  External DNS has a 4.2.2.2 in there...which should cause no harm...I removed it...all outgoing emails were sent, and we are now receiving incoming emails.  I will disperse points to your efforts though...thank you.
Nitin GuptaSolutions & Presales
CERTIFIED EXPERT

Commented:
Hi,
Thanks, wWell points will come !! I will be here, we should keep it under observation, Let me know in case you need support.
well sometimes we do not clarity on issue as we are toggling between office and helping inbetween breaks and then we also do not get exact issue details due to communication gap etc
Thanks
Nitin
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.