• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1462
  • Last Modified:

My motorola A1200 sets the date to 1969-12-31 every time i change the battery

Since some time ago every single time i change the battery of my A1200 it loses the date and time! It didn't happen initially and someone said it could be related with an "auto-upodate date and time" setting but i cannot find it in the configuration options.

Where is this setting? How can i avoid setting the date and time every time i change the battery?

Thanks,

Johann
0
JohannRamon
Asked:
JohannRamon
  • 6
  • 4
3 Solutions
 
JohannRamonAuthor Commented:
Help anyone?
0
 
JohannRamonAuthor Commented:
May be this problem is not only with this especific model of phone, someone else have had it with another phone?

0
 
MereteCommented:
it's possible it's faulty please refer to your manufacturer if it is still under warranty here is their web page.
http://www.motorola.com/

You can download the manual from here
http://support.symbol.com/support/product/manuals.do

here is a self repair and updating facility you may choose Colombia from the countries if you prefer on the main page
http://www.motorola.com/consumer/v/index.jsp?vgnextoid=48c24e3cfc35a010VgnVCM1000008206b00aRCRD&show=globalSupport&manual=y&ps=y&pg=PG_TYP_00001&selectedId=a5e3c8a5a5523110VgnVCM1000008206b00a____&nav=a5e3c8a5a5523110VgnVCM1000008206b00a____

Don't let the battery run down fully.
Regarding the time.
From the main screen, if you select the Menu button from the top left hand corner, click on the icon World Time or just Time. Change your City settings, your time zone, and your date.
 Then, click on the menu button on the bottom left hand corner, and go to setup.

Hope it assists you.
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
b0lsc0ttIT ManagerCommented:
Do you lose anything else like phone numbers, etc?  I doubt it is a setting.  Because of the date I would say it is more likely there just isn't power to keep the date/time and so it resets.  That date and time is the second before the date/time most computers and machines use as the "first second in time."  There is no way I can look at that phone internally to see if there is some battery used for storing things like the time but I haven't seen something like that in any other phone I have looked at.  If it were a computer I would say replace the CMOS battery but in this case I think it will be something that requires a repair by Motorola or one of their "centers."  It may even be a defect as the user above suggested but won't be something a setting or new battery (the one you swap) will fix.  The expert above did provide info on finding a repair facility so hopefully that helps.
Let me know if you have a question about what I have said.
bol
0
 
JohannRamonAuthor Commented:
Merete:
In order to use the warranty i would have to travel overseas... i don't think it is faulty because it is the only data taht is lost when i remove the battery and other than that the phone works just fine.

In the first site i didn't find a manual for the a1200 (it is worth to mention that i already checked the printed copy that came woth the phone with no result), now i am working with the second site. I hope to have results soon.

I don´t let the battery run down fully and the problem happens every time i change it even if it is full. I do adjust the date and time every time i remove the battery...

bol: Nope, it is only the date and time that is lost. I completely agree with you "If it were a computer I would say replace the CMOS battery"... i am trying with the online repair Merete said... it is not fast though.

I hope to post again soon with the results.

Thanks and regards,

Johann

0
 
MereteCommented:
Righto Johan, I concur with b0lsc0tt that it sounds similar to a cmos battery situation.
With my mobile phone when it runs low I hear small tone and then using an adapter I simply plug the phone into the AC. I have never removed any battery or changed it.
I also turn it off prior.
Other mobile phones have a base that it sits in.
Maybe your Motorola should be a base. So you rarely have to change the battery.
Do you have a charger something like this>
WPLN4232A
IMPRES Single Unit
Charger

battery-charger.jpg
0
 
JohannRamonAuthor Commented:
Nope,

The charger is of the mini USB type:

photo.jpg
0
 
MereteCommented:
Hi JohannRamon,
like windows are you covering all the steps> check your City settings as in the country, your time zone Colombia Time , and then the date.
With windows if I just change the time and the country is wrong or the date is wrong it has to be all three settings.
May I ask do you have to remove the battery or simply plug in this USB directly into the mobile?
Does it use the internet and requires patches from windows updates?
Running Linux?




0
 
JohannRamonAuthor Commented:
Hi Merete,

The Zone settings are fine, and they don't get lost, only the date and time.
I plug the USB directly into the mobile. This phone's OS is Unix and as fas as i know there are no updates available.

Trying to remember when this problem start happening i am almost sure it started when i changed the phone case on a "cell boutique" because the old one was very scratched... may be they didn't put together a junction...




0
 
JohannRamonAuthor Commented:
Hi,

EWven though non of the given answers have worked, they gave some insigth and  i think it is not fair to keep this question open.

Thanks for all of your help and Happy New Year to you all.

I someone ever knows how to fix this, the comment will be more than welcome.

Johann
0
 
MereteCommented:
Thank you Johann, Happy New year to you and yours also.
I don't know what else to offer you, don't ever turn the phone off even during charging.
Cheers
Merete
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now