Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Cannot connect to Remote Web Workplace on Windows SBS 2003

Posted on 2008-10-02
7
Medium Priority
?
378 Views
Last Modified: 2010-05-18
I have just set up a Windows SBS 2003 server and have opened the necessary ports on my Linksys WRV200 router.  RDP works perfectly, but no other service works-- remote web workplace or smtp.  So this means no email is getting through when someone attempts to send it to one of my users.

I have 2 NICs and have verified that they are setup properly from other threads on this site.  I can access remote web workplace internally by specifying either the IP and domain, but cannot access it externally.  I think if I can resolve this issue then the email problem wil be fixed too.

Anyone see this issue?

Network Connection
IP: 192.168.16.2
Subnet Mask: 255.255.255.0
Gateway: [blank]

Internal NIC
IP: 192.168.1.41
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1

Router IP: 192.168.1.1

Thanks for any help!

Chris

0
Comment
Question by:mentchconsulting
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 6

Expert Comment

by:Hardeep_Saluja
ID: 22631067

Do u have ISA?

Make sure DNS is listening to Internal IP

Ping <rww website> >> shold return on internal IP

Also, go to network connections>> Advanced menu>Advanced settings and make sure internal network card is on top of network binding list

Please let me know...
Thanks
0
 
LVL 23

Expert Comment

by:ormerodrutter
ID: 22632599
Check your DNS server settings under properties. Your NICs setup are correct (despite you gave them misleading names).

Have a loook at this link it tells you the 2 NICs setup in more detail.
http://www.smallbizserver.net/Articles/tabid/266/articleType/ArticleView/articleId/76/Two-Nics-a-static-IP-address-ISA-router.aspx
0
 

Author Comment

by:mentchconsulting
ID: 22633019
You're right, I mislabeled them... this what they are...

Internal NIC
----------------------
IP: 192.168.16.2
Subnet Mask: 255.255.255.0
Gateway: [blank]
Preferred DNS: 192.168.16.2
WINS: 192.168.16.2

External NIC
----------------------
IP: 192.168.1.41
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1
Preferred DNS: 192.168.16.2
WINS: [blank]

Router IP: 192.168.1.1 (has static IP from ISP)
Ports Forwarded: 80, 443, 444, 4125, 3389, 25, 110, 1723
------

Hardeep_Saluja:
My internal NIC is at the top of the network binding list.  When I ping the domain externally, I get the router's IP address and not the server's IP.  Am I not pinging the RWW properly?

ormerodrutter:
Before I made my original post, I found that site that you listed and validated that all the settings match for both internal and external NICs.


I just find it odd that I can connect to RDP through the router, but cannot get any of the other services to respond. So I know it's listening to something!  I also tried placing the server in the DMZ on my router, but still the same problem.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:mentchconsulting
ID: 22633045
Just to add on to my last post....

From an external computer, I opened up the command prompt and performed:

telnet [domainname] 3389

This opened to a blank screen, so it shows it is listening on that port.

When I do:

telnet [domainname] 4125

It gives an error saying it cannot connect to that port.

Thanks for your help so far!!
0
 
LVL 23

Expert Comment

by:ormerodrutter
ID: 22633128
Strange one. Rerun CEIEW and see if it fixes anything?
0
 

Author Comment

by:mentchconsulting
ID: 22634054
Yes.  Very strange.  I re-ran CEIEW and it didn't fix anything.  
0
 

Accepted Solution

by:
mentchconsulting earned 0 total points
ID: 22634576
Ok.... so the solution to my problem.  It was an ISP issue!  I called their cable/internet company and they had activated the lower business internet service which blocks these ports--everything required to run email and the Remote Web Workplace!  My client has to upgrade to the next level which doubles the monthly Internet service fee.  She's not too happy.

Thanks for your help!
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This guide is intended for migrating Windows 2003 Standard with Exchange 2003 to Windows Small Business Server 2008. You will need the following: Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question