We help IT Professionals succeed at work.

Can't browse the network but it does pull a dhcp address

charles18602
charles18602 asked
on
355 Views
Last Modified: 2012-06-21
I have a hp proliant dl380 g5. i downloaded and installed vmware virtual server 2.  It installed fine and then i installed windows 2003 R2 on the virtual machine.  That all went fine but it will pull a ip address, dns,wins etc.  but after that i can't do anything, i can't ping anything, i can't resolve anything by name.  Nothing works forthe network.  I have it setup in bridged mode with AND THE SERVER HAS  2 teamed network cards on it.  I just don't know how to get it to work.  It is my first VM install so i may have done something wrong.
Comment
Watch Question

Brett DanneyIT Architect
CERTIFIED EXPERT

Commented:
On the NIC select Bridged, that should solve your problem.

Author

Commented:
it is already selected

Author

Commented:
Do we have any VMware experts?  Can anyone help me with this i really need to get this working
Retired
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
If i uncheck all of those other boxes will the vmware be able to use it for everything it needs, i want to be able to have my vmserver (Windows 2003 server R2 SP2) be able to join the domain and do DNS and Wins lookup.  I fixed my origianl issue by buying a new network card and installing it as a th vmware server
65tdRetired
CERTIFIED EXPERT

Commented:
Has the team been broken?
Clearing the check boxes would dedicate that nic to the VM's and not interfere with host traffic.
VMWare Bridge Protocol should be all that is needed.

Commented:
I had a similar issue which may help some people with this type of setup.  I had a loss of network services, very slow authentication problems and back-up errors on my network with Broadcom (BACS 3) NIC teaming and VMware Server 2.0.1.  However I could still ping, netdiag etc.  Here is my setup and what solved the problem.

If you team the NIC's on the host you need to enable the VMWare Bridge Protocol on only ONE of the physical NIC's in the team and on the "Virtual NIC" or Team it creates.  Then you need to specify the physical NIC in the VMWare Virtual Network Editor.  To do this open the VMWare Virtual Network Editor and disable "Automatic bridging" and then in "Host Virtual Network Mapping" make VNnet0 use the physical NIC you specified earlier, NOT the "Virtual NIC" or Team that was created.
With this config you can keep your NIC Teamed and access your VMware servers.  
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.