contact form (email form)in front page not working and I get error when I press send bottom

Hi
Iam try to use contact form (email form) in front page 2002 and I made one but when i press send bottom I get this erroe
(none) 64.191.210.200 /_derived/nortbots.htm investpromo.gov.iq Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) 404

my link to this form is
http://investpromo.gov.iq/english/investment-law1.htm
how i can solve the problem (the front page extation is working in my account)

how i can solve the problem

best regards

contact-form.JPG
nasemabdullaaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
coreybryantConnect With a Mentor Commented:
For the Frontpage form, you can't really copy - it might cause problems.  It is always good to let FP create the form when you want to use FPSE.

The link you said is not working is using the same, incorrect CSV file.

When FP uses these absolute links, it usually means the user is not in a FP web.
0
 
coreybryantCommented:
Are you publishing the FrontPage website to http://www.example.com (especially GoDaddy) and not working on a live website?   It also looks like you have your form results up two levels instead of one.  

Also, is this a subweb / subsite?  

You might try to recreate the form - since not too much is there, it would be pretty easy.  And the more I see, you probably need to re-create it.  You have two forms on there
0
 
nasemabdullaaAuthor Commented:
hi

i publish to my hosting company and its not work and i try to recreate it but its not work

thanks
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
coreybryantCommented:
You still have two forms in there.  You need to delete the code that is in the <body> and start from scratch, otherwise it won't work properly.  

You need to re-do the form / page completely so you will only have one form on the page
0
 
nasemabdullaaAuthor Commented:
hi
I made this link but its not work

http://www.investpromo.gov.iq/english/contactus.htm

thanks
0
 
coreybryantCommented:
This one you created, you have the CSV file in at C:\Documents and Settings\_private\form_results.csv

Usually when this happens, the user might not be working in a Frontpage web and Frontpage is not certain where the results are going.  http://www.loudexpressions.com/2006/11/frontpage-form-wizard-tutorial and http://www.loudexpressions.com/2007/11/custom-form-tutorial might help on creating the form.

But you might be working in a FrontPage web - the folder will have a globe on it when viewed in Explorer
0
 
nasemabdullaaAuthor Commented:
hi
Thanks I made two link one is working and the other not I copy the code from first to second i do not know the problem

I get this error

http://www.investpromo.gov.iq/english/contactus.htm 64.191.210.200 /english/--WEBBOT-SELF-- www.investpromo.gov.iq Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) 404

working link
http://investpromo.gov.iq/english/english/investment-law/investment-law.htm

not working link

http://www.investpromo.gov.iq/english/contactus.htm

any help

0
 
nasemabdullaaAuthor Commented:
Hello
Thanks Its work now I use publish from inside front page and its work

thanks for your help

Best regards
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.