[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8136
  • Last Modified:

Symantec, Endpoint Protection Manager, MR3, Failed to login on new install

I just installed SEPM MR3 on my secondary domain server. It was installed previously on our primary domain server which was running at the time I installed it on the current secondary one. (I would put it on primary, but it is running 2008)

After a successful install (other than it placed the site on a port higher than default due to detecting the use from the other SEPM install) I go to login and I have one of two problems...

1) "Failed to connect to the server"
      This happens even after resetting the password from the resetpass.bat found in program files
2) Sometimes it will give me a java error saying "unable to launch the application"
       This seems to happen only when trying to open SEPM from certain shortcuts
       This is the error found in Event Viewer (not sure if it is linked times are different)
         "The Java Virtual Machine has ended with a code of 1, the service is being stopped" ID 4096
           source: semsrv
        Here are the errors listed under details when it tells me it is unable to launch


Exception

CouldNotLoadArgumentException[ Could not load file/URL specified: C:\Documents and Settings\Administrator.APPNETONLINE\Application Data\Sun\Java\Deployment\cache\6.0\2\15034802-1adc1607]
      at com.sun.javaws.Main.launchApp(Unknown Source)
      at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
      at com.sun.javaws.Main$1.run(Unknown Source)
      at java.lang.Thread.run(Unknown Source)

Wrapped Exception

java.io.FileNotFoundException: C:\Documents and Settings\Administrator.APPNETONLINE\Application Data\Sun\Java\Deployment\cache\6.0\2\15034802-1adc1607 (The system cannot find the file specified)
      at java.io.FileInputStream.open(Native Method)
      at java.io.FileInputStream.<init>(Unknown Source)
      at java.io.FileInputStream.<init>(Unknown Source)
      at com.sun.javaws.jnl.LaunchDescFactory.buildDescriptor(Unknown Source)
      at com.sun.javaws.Main.launchApp(Unknown Source)
      at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
      at com.sun.javaws.Main$1.run(Unknown Source)
      at java.lang.Thread.run(Unknown Source)

0
Appnet
Asked:
Appnet
1 Solution
 
jimmymcp02Commented:
The error you are describing is part of java...it looks like the install broke java or i does not like your current version of java
Have you tried installing the latest version?

see this example of the error
here
http://www.jforexboard.com/viewtopic.php?f=1&t=4

download java here http://www.java.com/en/
0
 
vkoyustuCommented:
There is a KB on Symantec Support about Java -1
pls check it.

http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/86368136366e1ad78025734e004734d9?OpenDocument

In addition;
Regional Settings must be English.

0
 
jimmymcp02Commented:
Also you might want to check out the following KB from symantec
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101813380348
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
rslanCommented:
Fix:
1. Go to and edit the following file:
Program files\Symantec\Symantec Endpoint Protection Manager\tomcat\conf\server.xml
 
2. Increment port="8005" to "8006" and save the file
 
3. Start the Endpoint Manager Service
0
 
broeckskeCommented:
Thanks rslan, I had the same problem with SEP 11MR4 on a windows 2008 SBS server and it is fixed now
0
 
c674980Commented:
I just fixed this on a customer's server.

Apparently there can be many causes, but this one was permissions on the
"\Program Files\Symantec\Symantec Endpoint Protection Manager" folder.

The group "USERS" needed to have "Read & Execute", "List Folder Contents" and "Read" permissions.
0
 
johnsondata1Commented:
Thanks rslan, I had the same problem with SEP 11MR4 on a windows 2008 server and it is fixed now.
It has taken 3 days over 2 weeks to reach this point.
0
 
MsElfinCommented:
Thanks rslan, that also worked for me - Windows 2003 Std server, had old version of symantec system center installed, removed that and installed SEPM 11 MR4 and could not login to console - Was getting the starting and stopping SEPM service with java error. Incrementing port number in the .xml fixed this.
0
 
pachitin1Commented:
I had the same problem, Symantec gives you a lot of fixes but non work, WHAT A COMPANY!

Thanks rslan.
0
 
stu29Commented:
This didn't work for me.  I'm receiving the same exact errors.  Any orther ideas!
0
 
asatechCommented:
Thank you rslan!  Changing the port to 8006 fixed my situation as well.
0
 
lrkwalkersCommented:
Thanks rslan...fixed my issue as well!!
0
 
PalecekCommented:
This worked for me, but I had to kill the tomcat5.exe process and restart it.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now