Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 630
  • Last Modified:

Printer problem with RDP after upgrade to XP SP3

I have a client that connects to his Office computer using Microsoft Terminal Server Client.

After upgrading the host computer to SP3 none of the remote printers are available in RDP.
Drivers are installed on the host, and all host-side printer are ok. Remote printers is checked on the client.

I don't know the RDP client version, but it probably hasn't been updated for quite some time.
Won't be able to check this until monday, but wanted to see if anyone has any suggestions other than that?

1 Solution
Do these printers happen to be local usb connected?  If so try:

Ive had this issue in the past.
SP3 should contain RDP 6.1 client:
Probably you have to remove / recreate all the connections in RDP.
rayvesAuthor Commented:
Thank you for your quick responses.

The printer is connected to an LPT-port and remote access is no problem at all. Only the missing printer.
I know the remote computer is not updated to SP3, so it might have an old RDP client. I'll try updating monday or tuesday and come back here with a solution or begging for more help.

Have you tried to uncheck "Printers" in the list of the local resources?

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now