?
Solved

Red X instead of pictures - Outlook already set to allow image download

Posted on 2008-10-03
13
Medium Priority
?
708 Views
Last Modified: 2012-05-05
I have several users who get a red X instead of an imbedded picture in Outlook 2003.  I have already changed their settings to allow image downloads (Tools --> Options --> Security Tab --> Change Automatic Download Settings -->  all boxes are cleared) but the users still gets the red x instead of the image.  They are viewing all incoming email as HTML. Email from both internal and external sources have the images blocked with the red x. Only some users are effected, others can view email images without issue.  OS is Windows XP.

Any suggestions?  Thank you!
0
Comment
Question by:jdharm66
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
13 Comments
 
LVL 97

Expert Comment

by:war1
ID: 22634673
Hello jdharm66,

1. By default, Outlook 2003 blocks all HTML content that is referenced by an external location.  Here is how to turn if off
http://support.microsoft.com/kb/831608

2. The Outlook folder where images open may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\\AppData\Local\Temporary Internet Files\Content.Outlook\X30MWG3N

Hope this helps!
war1
0
 
LVL 1

Expert Comment

by:hulent
ID: 22634679
There is a temporary folder that Outlook uses that gets to full.  You need to search for that temporary folder around C:\Documents and Settings\%USERPROFILE%\Local Settings\Temporary Internet Files\ and there should be an "OLK" temporary files folder.  Close outlook, delete the items in that folder.  Start Outlook and post the results.
0
 

Author Comment

by:jdharm66
ID: 22635063
Okay.  I deleted everything in the OLK folder, and re-opened outlook.  Now the images will appear ONLY AFTER the user clicks Reply or Forward, but not when the message is in regular in the inbox...
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:hulent
ID: 22635124
Close Outlook and ensure that the service has stopped.  If that doesn't help, attempt to restart the machine.
0
 
LVL 97

Expert Comment

by:war1
ID: 22635190
idharm66, check if antivirus is blocking images. Disable antivirus scan of incoming emails and test.
0
 

Author Comment

by:jdharm66
ID: 22637825
Do I disable antivirus scan of email in Outlook, or in the anitvirus software?  we use McAfee.
0
 
LVL 97

Expert Comment

by:war1
ID: 22638120
You disable antivirus scan of email in McAfee preferences menu.
0
 

Author Comment

by:jdharm66
ID: 22660589
I disabled the scan of incoming email.... and then tried again, but still the red x.

Do I need to disable scanning incoming email, the reboot, and try?  isn't it dangerous to disable the scan of incoming email?
0
 
LVL 97

Expert Comment

by:war1
ID: 22660665
idharm66, this is a troubleshooting step.  Yes, restart the computer. You may need to uninstall McAfee completely for picture to work in Outlook.

Do not click on any attachment in email that you do not expect while antivirus check is off, and you will be OK.
0
 

Author Comment

by:jdharm66
ID: 22998156
I turned off virus scanning of email, and rebooted.  Still no luck.  I can copy the space where the red X is and paste it into Paint or Word and the picture comes across fine, but it willo not download automatically, even though I have it set to do so.
0
 

Author Comment

by:jdharm66
ID: 23302021
Still having this problem...
0
 
LVL 97

Expert Comment

by:war1
ID: 23302077
jdharm66,

I am out of ideas.  You may want to close this question and start a new one.

Best wishes, Warren
0
 

Accepted Solution

by:
jdharm66 earned 0 total points
ID: 23332740
closing to re-ask...
0

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam® is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Suggested Courses

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question