Solved

Cannot Recieve Email from exchange server

Posted on 2008-10-03
4
382 Views
Last Modified: 2013-11-30
Hi Guys,
I have a windows 2003 enterpise server running exchange 2003,  I can  send email out but I can not recieve them. When I try to run the internet email wizzard I get this error

To send internet email , the selected server cannot be a bridgehead server id c103b530 (if I uncheck to send email I get this)  The SMTP Virtual Server "DEFAULT SMTP VIRTUAL SERVER" on the selected server does not have the binding to all the unassigned/port 25
I have gone to mxtools and it tells me I have no mx record which I do....this  has been working fine until today and I am at a loss as to what the problem is.

0
Comment
Question by:ummon33
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Accepted Solution

by:
cnjuguna earned 500 total points
ID: 22637227
you have 2 things to look at.

first is the port 25 binding message. ensure that you can telnet to your server on port 25 on all interfaces esp. the outside looking interface and you should get the exchange server banner. if not, stop exchange and run netstat -an -b and check if there is another program using port 25.

second is the mx record issue. ensure your domain has not expired or that the dns servers hosting your domain records are still advertising them. from cmd run nslookup

if your domain hosting dns is not your local dns server, type:

lserver hosting-dns-name-or-ip and enter

you should get some info about the dns server it is querying

then type:
set type=MX and enter
type your domain name and you should see your server name or ip listed

if the nslookup part doesn't work i would suggest contacting your domain host for assistance.
0
 

Author Comment

by:ummon33
ID: 22646928
Thanks for the help .It pointed me in the right direction and I got fixed
0
 
LVL 3

Expert Comment

by:cnjuguna
ID: 22653571
to help others out later it would be good if you could post what the problem was and how you resolved it.
0
 

Author Comment

by:ummon33
ID: 22656005
Port 25 was blocked , opened the port and all was well , thanks again
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question