Solved

tapeware error 549

Posted on 2008-10-03
1
504 Views
Last Modified: 2012-06-21
I replaced a dead hard drive in a w2k server.  I formatted the drive NTFS.  I installed the Yosemite Tapeware v7 backup software.  When I tried to mount the tape it gave me an error "Error 549 Block size too high"  and stops.  I have no idea if the old drive was Fat32 or NTFS.  Could my error be caused by the possibity that the old drive was fat and my new drive is NTFS?  
0
Comment
Question by:Grognor
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 15

Accepted Solution

by:
hewittg earned 500 total points
ID: 22639275
Grognor,

Have you checked out http://www.yosemitetechnologies.com/support/knowledgebase.aspx?pageid=33 which identifies your problems.

Thanks

Glenn
0

Featured Post

[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question