?
Solved

Wireless and ethernet port 1 working however ports 2,3,4 and not functional or seem to be disabled.

Posted on 2008-10-03
4
Medium Priority
?
431 Views
Last Modified: 2010-04-17
Installed Actiontec MI424WR router to our ISP with Verizon Fios. The wireless and port one of the ethernet are functioning fine. However when I connect anything to ports 2,3, or 4. The router shows no activity lights. And in the router tables I show those ports as on Auto but disconnected. Verizon has sent me two routers and both are acting the same. This looks to be a setting in the router that is not enabled. And there tech support doesn't seem to be able to help. Anything you can do for me would be great thanks.
0
Comment
Question by:woodje
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 17

Expert Comment

by:OriNetworks
ID: 22638623
Have you tried connecting the working computer to port 2 instead of port 1 instead of a different device into port 2? This way we know a working device is connected for sure? use the same wire and everything
0
 
LVL 17

Expert Comment

by:OriNetworks
ID: 22638630
Here is the manual, give it a read through and maybe you will notice something that you didnt before
http://www.fiberfaq.com/admin/attachments/actiontec_mi424wr_manual.pdf
0
 

Author Comment

by:woodje
ID: 22638636
Yes when I connect the pc to port 2,3, or 4 it stops working and when I connect the other divice to port 1 it is then recognized.
0
 

Accepted Solution

by:
woodje earned 0 total points
ID: 22653573
The problem ended up being the usb to cat5 converter connected to the tivo's was damaged. Once they were replaced the router picked up all three tivo's.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question