Solved

Wireless and ethernet port 1 working however ports 2,3,4 and not functional or seem to be disabled.

Posted on 2008-10-03
4
427 Views
Last Modified: 2010-04-17
Installed Actiontec MI424WR router to our ISP with Verizon Fios. The wireless and port one of the ethernet are functioning fine. However when I connect anything to ports 2,3, or 4. The router shows no activity lights. And in the router tables I show those ports as on Auto but disconnected. Verizon has sent me two routers and both are acting the same. This looks to be a setting in the router that is not enabled. And there tech support doesn't seem to be able to help. Anything you can do for me would be great thanks.
0
Comment
Question by:woodje
  • 2
  • 2
4 Comments
 
LVL 17

Expert Comment

by:OriNetworks
ID: 22638623
Have you tried connecting the working computer to port 2 instead of port 1 instead of a different device into port 2? This way we know a working device is connected for sure? use the same wire and everything
0
 
LVL 17

Expert Comment

by:OriNetworks
ID: 22638630
Here is the manual, give it a read through and maybe you will notice something that you didnt before
http://www.fiberfaq.com/admin/attachments/actiontec_mi424wr_manual.pdf
0
 

Author Comment

by:woodje
ID: 22638636
Yes when I connect the pc to port 2,3, or 4 it stops working and when I connect the other divice to port 1 it is then recognized.
0
 

Accepted Solution

by:
woodje earned 0 total points
ID: 22653573
The problem ended up being the usb to cat5 converter connected to the tivo's was damaged. Once they were replaced the router picked up all three tivo's.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question