Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 963
  • Last Modified:

Island Mode does not work

One of the users can use his Lotus Notes on the LAN, but cannot use island mode elsewhere.

Other users are able to use island mode and the other modes, but this one user cannot use the island mode...anyone know how I can fix this problem?
0
makaveli80
Asked:
makaveli80
  • 4
  • 4
1 Solution
 
SysExpertCommented:
1) Make sure that there is a local replica on his machine that works.

Are there any  error messages ?

What specifically does not work ?


I hope this helps !
 
0
 
makaveli80Author Commented:
Yes, there is local replica, Local Replica only runs when I select Office Network. I runs local replica time to to time. But when I choose Island and click on Mail, I get an error message "file does not exist. Do you want to remove the bookmarl? YEs or No.

Others don't have any problem if they are using Island or Internet. I think there is some configuration problem with Island Location. Thanks for your comments and helping me.
0
 
SysExpertCommented:
1) Is replication occurring ?

2) Are you sure that the location doc is pointing to the correct local replica when in Island mode ?

I would also unstack the Icons so that you can see the separate Icons for Local and Server mail DB.

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
makaveli80Author Commented:
Replicating is not occuring, while I select Island, and there is no connectivity. When I try to open mail folder a window popup says " Unable to find the path to server. To trace this connection, sue File - Preferences-user preferences - ports- trace or trace command. This time I do not hook up the cable while I am using Island.  thanks for help
0
 
SysExpertCommented:
1) replication only works when connected.

If you have a local replica it should open up if the server is no longer available ( Island mode ), but you may need to make sure that the data directory is set up correctly and that replication has finished at least once.


I hope this helps !
0
 
makaveli80Author Commented:
Thanks a lot Sage. For others, Replication still can be done even they are not connected. User has not created any replica. When I tried to make a new replica, what do I had to type on the Server, database & File name when a window pop-up for the new replica.  Actually I don't want to make any mess.
In the Repliction tab there are a database outgoing mail, second send outgoing internet mail, third is outgoing templates(NTFs) fourth is Local free time info.
Regards
0
 
SysExpertCommented:
Then they are not really replicating.

Are you perhaps using POP3 or IMAP ?

users may be able to access their local mail, but replication should not work in Island moe since it assumes that you have NO connectivity.

I would double check the settins of the Location doc for working and non-working users and compare them.


I hope this helps !
0
 
makaveli80Author Commented:
Thanks for the help
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now