Connecting to Wifi and Wired LAN together causes Network timeouts

I have an XP Pro machine running SP3 connected to a wired network with an IP address of 10.0.0.3.  This has no internet access so at the same time I have my Wifi on which is connected with an IP of 192.168.11.6.  The trouble is that I always get network timeouts when browsing unless I unplug the cat 5.  The thing is when I want to transfer files over the wired network I dont have to disconnect from Wifi, how can I get both merrily talking at the same time?
LVL 1
simonwaitAsked:
Who is Participating?
 
Darr247Connect With a Mentor Commented:
Save this attached file to the computer's desktop. Rename it ''Work-Route.bat'' (click yes on the 'Rename' prompt that appears after you change the extension froom TXT to BAT). When you're at work, double-click that batch file and it will remove the lower-metric route that gives the wired NIC precedence (because of its higher native speed).

The next time you reboot (or even if the wired NIC is just disabled and enabled again) that default route will return to the list. Since you use the wired NIC for an internet connection sometimes, you don't want it to be a persistent route.

Note that after disabling and enabling, the interface wired NIC could get a different index number, so that batch might work only after rebooting (while the wired NIC still has the interface index of 0x3).
Work-Route.txt
0
 
Darr247Commented:
Open a command prompt (Start->Run, CMD [Enter]) and run the command
route print >C:\1004route.log

Then post that 1004route.log file here using the Attach File option below the Comment box in a reply, please.

Also, do you ever connect to the internet using the wired NIC on that computer?
0
 
simonwaitAuthor Commented:
This is with both connections hooked up. Yeah I do sometimes.  This connection is at work and I have both Wifi and WLan at home
1004route.log
0
 
Darr247Commented:
> Note that after disabling and enabling, the interface wired NIC could get a different index number

Syntax error; should be:
Note that after disabling and enabling, the wired NIC interface could get a different index number
0
 
simonwaitAuthor Commented:
Lovely job - thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.