We help IT Professionals succeed at work.

Firefox Print to Acrobat only gives landscape pages

billinshermanoaks
on
361 Views
Last Modified: 2013-12-07
When I choose to print a web page I'm browsing, selecting the Adobe Acrobat printer, the output is always in Landscape mode and not in Portrait mode -- which is what I want.

Doing the same print-to-Acrobat using IE7 does not have the same problem -- it prints in portrait mode with no difficulty.  This leads me to suspect that this is a Firefox problem rather than an Acrobat problem.

Can someone here tell me how to make the default print mode in Firefox be Portrait?  Thanks.

Bill Johnson
Comment
Watch Question

Commented:
I want to know, what version of Firefox and Adobe Acrobat are you using?  I am currently using Firefox 3.03 and Adobe Acrobat 8 and Firefox has no problem switching between Portrait and Landscape.  If you are using an older version of Adobe Acrobat, you may want to make sure you have downloaded and installed any updates for it.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Hello billinshermanoaks,

1. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

2. If no joy, the Acrobat Addin for Firefox maybe wrong.  Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

If the problem goes away, delete the Acrobat addon and then reinstall Acrobat.

Hope this helps!
war1

Author

Commented:
war1:  I reset, as you suggested, the IE settings.  This had no effect on my FireFox performance.  The IE performance is still fine;  the FireFox problem remains.

dpborh:  I'm using FireFox 3.0.3 and Adobe Acrobat 8.  


Bill Johnson
CERTIFIED EXPERT
Top Expert 2008

Commented:
Bill, did you disable the addons and test?  Reinstall Adobe Acrobat?

Author

Commented:
I did disable the add-ons.  I'm not planning on re-installing Acrobat as that is not the problem.  Acrobat works fine with IE and with every other program on my computer *except* FireFox.  FireFox is the problem, not IE (why did you want me to reset IE, anyway?) and not Acrobat.

In Acrobat, I didn't have any Adobe-related add-ons to disable.


Bill
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Thanks!  That's what it took.  Turns out my problem in FireFox had nothing to do with either Acrobat or IE.  I appreciate the swift and highly cogent advice.


Bill

Commented:
Glad it's working Bill.  Thanks.

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.