• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 990
  • Last Modified:

Cant connect Wyse 3125SE to Citrix 4.5

I just upgraded a client from a very old version of Citrix Metaframe XP to Presentation Server 4.5.  Server OS is Server 2003 Sp2 Enterprise.  This client has multiple locations spread out over a large geographic area.  We installed a new Citrix Server and gave it the exact smae name and IP address as the old server (after taking the old server down).  We did this so we would not have to drive out to every store location and reconfig the Wyse Winterms.  

Plan went well until we disconvered some older Wyse 3125SE units would not connect using the Citrix ICA connection.  If I upgrade the firmware on the unit to from CE 4.0 to CE 5.0 then it works fine.  Unfortunately this would involve a weeks worth of travel to upgrade every store's Winterm.  

I read an article somewhere that the older CE 4.0 models have an older ICA software that does not work with PS 4.5.  However, 1 article I read mentioned a check box that I could uncheck to allow older ICA clients to connect.  I have looked everywhere and cannot find such a box.  I desparately need to get those old units to work without traveling.  I cant walk the store employees through a firmware upgrdade becuase the WInterm's are locked down so they cant change the config on them

Help!
0
timbone101
Asked:
timbone101
1 Solution
 
timbone101Author Commented:
I found a software package from WYse that allowed me to remotely access the winterms and upgrade them centrally.  Problem solved on my own.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now