Solved

lsass, object name not found

Posted on 2008-10-04
4
601 Views
Last Modified: 2012-05-05
This is a single server running exchange 2003.  All was great and the server started to run slow.  I rebooted it and now I get "Lsass, object name not found".  Well if I try to hit CTRL-ALT-DELETE before LSASS shuts it down and the login screen just flashes.  I really would like to have a fix for this.  I don't have system restore with Windows 2003.  Safe mode still gives me 60 seconds before it goes off.  I want to get to recovery console but it is RAID and I don't have the SCSI driver right now.  I am looking but I was hoping for an easier fix than a repair.
0
Comment
Question by:bhgewilson
  • 2
4 Comments
 
LVL 5

Expert Comment

by:cammj
ID: 22643464
Sounds like your being hit by this: http://www.microsoft.com/technet/security/Bulletin/MS04-011.mspx

If this is the case, make sure in future that you keep your server up to date with critical microsoft updates.

To solve this problem try these links:

http://www.blackviper.com/AskBV/tech10.htm
http://vil.nai.com/vil/stinger/
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 22643856
Can we get the correct context of the LSASS error>

Sounds like your server doesn't know how to contact the DC. That is usually a DNS or multihomed domain controller problem.

0
 

Accepted Solution

by:
bhgewilson earned 0 total points
ID: 22646232
Thanks for both responses.  I have looked at everything and finally found it.

http://support.microsoft.com/kb/838501/en-us

This fixed the problem.  Thanks,
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 22647385
Excellent. Glad to see you fixed the issue.

Would you close the question for us by accepting your own answer? Thanks.

0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cannot load device driver, error code 39 25 180
File Server Migration from 2003 to 2008R2 3 75
Connecting two servers 30 87
Unexpected Windows system folders on D drive 16 88
I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question