Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Wireless connection - Not connecting

Posted on 2008-10-05
12
Medium Priority
?
1,325 Views
Last Modified: 2013-12-14
Hi,

I have a laptop wireless card, a wireless access point, and a cable modem.  I have had problems in the past connecting to the Internet, as I was turning off the access point and modem every day although managed to get it connecting by doing the following
1. Turn on the access point and laptop
2. Connect to the network through "Wireless network connection" until it said the network had limited or no connectivity.
3. Turn on the modem
This allowed me to access the internet as I found from another site that because its cable I had to have the access point on and setup before I turn on my cable modem to connect to my ISP.

I then decided that it would be best to setup and leave on the access point and modem.  So, I went through the above process and successfully connected to the Internet.  Although now when I turn on the laptop to connect to the network (which I hope was still set up ok) in "Wireless network connection" when I select connect on my network I get the following
Acquiring network address, automatic, Acquiring network address, automatic ... repeated over and over again with a few 'not connected's thrown in!

I'm guessing its a setting on the laptop somewhere although I have gone through all that I know about and it all seems ok, and I know it can connect because it has previously before I turned the laptop off: so the access point, modem and SSID information must be set ok!

Thanks for any suggestions
James
0
Comment
Question by:James_h1023
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
  • 2
  • +2
12 Comments
 
LVL 44

Expert Comment

by:Darr247
ID: 22644613
The procedure you're accustomed to is backwards from that generally recommended...

1) power up the modem and wait for its LEDs to stabilize (usually takes a minute or so)
2) power up the router and let its power/status/WAN LEDs stabilize (some LEDs may flash, indicating data transfer)
3) turn on computer[s] and allow to boot up and fetch addresses via DHCP

Try that and see how you connect. If that doesn't work, please provide us with the brands/models of modem and access point.


> I found from another site that because its cable I had to have the access point
> on and setup before I turn on my cable modem to connect to my ISP.

Well, that's just not so. I'd very-much like to see that site. Got a link, please?
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22644786
Thanks for quick reply - I shall get back to you on the procedure.

I unfortunately can't find the link sorry, it was a little while ago, as it has been working for some time, and has only started doing this recently.
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22644964
Both were turned off for a little while and I then followed your procedure and I end up on "Limited or no connectivity".

ipconfig returns:

Connection-specific DNS Suffix: nothing
Autoconfiguration ip address: 169.254.180.116
Sybnet mask: 255.255.0.0
Default gateway: nothing

Make and models:

Scientific Atlanta EPC2100R2 CableModem
Product number: 4015875 HW rev 2.1

Plexus WT1-AP 54m AP

Thanks
0
Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

 
LVL 2

Expert Comment

by:src1963
ID: 22645220
I think there is a more fundamental problem with your setup.

Your plexus device is an AP and not a router.  You need a router. Almost any cheap ethernet router will do. Just connect the AP to one of the routers LAN ports and connect the router's WAN port to your Cable Modem.

Connect your Laptop directly to a router LAN port (initially) to configure the router and to configure the access point, using the default IP addresses.

Turn on the Cable modem first, then the router, then the AP.  Leave them on.

Turn on your laptop and configure your IP settings with a fixed IP on the same subnet as your router/access point (usually 192.168.1.x  /24)

Set up the router to acquire your "real" IP address via DHCP from your ISP. Then configure the router to act as a DHCP server on the LAN side.  Configure a new SSID on the AP and remove any security controls (for now).

Delete all existing WLAN Network connections on your laptop  and then reboot.

After the reboot, create a new network connection and ensure the TCP/IP settings are "acquire automatically" for both IP address and DNS server. Place the laptop within 10 feet and no line-of-sight obstructions (initially) Have the Laptop search for the new SSID and connect to it.  

Check your connection by bringing up a browser and connecting to an Internet site.
0
 
LVL 18

Expert Comment

by:Johnjces
ID: 22645428
One of the problems with cable providers is that they also look at your devices MAC address and pair their modem with that device, whether a PC or router. If you change to a router, you may have to call them to re-associate it. The on and off might have caused their system to think there could be a problem and a call t them may help for right now.

Without a doubt, use a wried router to attach your AP. Better yet, get a wireless router, not an access point, for your connectivity. Works better more reliably etc.

As far as setting a static IP address as src1963 suggests, I disagree as that is not needed as a router whether wired or wireless or have a DHCP server and can provide everything to you as along as the router is set up properly.

The AP method probably does not work now because your cable provider changed something allowing only one IP with no NAT. Some cable ISPs as well as DSL guys, can set up your IP to be say 73.43.157.53 and provide you with a NATed address of 73.43.157.53 54 and 55. So through their DHCP server assigned your PC one of those. It all depends on how it was setup or mis-setuped (not a real workd but understandable) by a tech at your cable company.

Anyway, that is just a possibility and now it does not work. So in any event get a router and "call it a day"!

John
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22645465
Thanks for comments - I shall look into both and get back to you both :)
0
 
LVL 44

Expert Comment

by:Darr247
ID: 22645810
> Your plexus device is an AP and not a router.  You need a router.

The Scientific Atlanta modem almost certainly has a DHCP server and NAT capabilites built into it, so a router is not necessarily required. In fact, the asker said it has been working fine, but now it's not... so an additional router is definitely not required.

The modem may have died though.  How long have you had the modem, James_h1023 ?
0
 
LVL 9

Expert Comment

by:Press2Esc
ID: 22651034
as a test, reconnect your ethernet cable & rename your ssid to "wireless test" and disable encryption altogther.  i suspect you will be able to get online wirelessly.  

following that, goto backinto your wireless config and create another wireless network or rename the "wireless test" SSID name and reconfig/enable your encryption...  now on your PC, go2 your wireless "preferred networks" and delete/remove the listed "wireless test" and and your original wireless network (ssid) names.   remove the ethernet cable, reconnect "view your available wireless network", connect to your ssid & enter your new wep/wpa key - you should be back online wirelessly.

P2E
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22659563
Sorry been busy of late.

I agree with Darr247 about the router, as when purchasing the ap I cheked the details of the cable modem and it was ok to plug straight into an ap. Darr247 - all equipment is quite new, any other suggestions?

I shall try Press2Esc's process.  Press2Esc are you thinking there is a problem with the encryption?
0
 
LVL 9

Accepted Solution

by:
Press2Esc earned 1000 total points
ID: 22662763
Wait a minute, you have no gateway address...  your wireless NIC has to have a gateway to get online.

1) verify your wireless (router) is turned on...

2) verify you are NOT having any issue with your wireless nic driver ( [control panel > network connection:]).  Do you see a yellow "!" or "?" on the wireless icon?

3) are you getting an errors when you "connect" to the wireless netowkr?  this may indicate a possible conflict with wireless connection utlity...

Q: When you "view avail wireless nets" do you see your (or ANY) wireless networks?

Q: If you do see your wireless, does youe wireless show that it is connected?

Q: Were you able to get online with your "newly created wireless network?

Q: If you are still have a problem
     - Are you able obtain a IP? (ipconfig/release, ipconfig/rene)?
     - If so, are you able to ping your gateway address (eg., ping 192.168.x.x) ?

I got in late on your problem...   In any case, if you follow my last instructs, you be able to localize if (1) your encryption was the problem or (2) your problem was more centered around a problem with the preferred network.

P2E
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22662855
Thanks I shall have a look tomorrow :)
0
 
LVL 4

Author Comment

by:James_h1023
ID: 22672116
Sorry for the delay haven't had time today - hoepfully tomorrow :)
0

Featured Post

Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Need WiFi? Often, there are perfectly good networks that don't have WiFi capability - and there's a need to add it.  - Perhaps you have an Ethernet port into a network but no WiFi nearby. - Perhaps you have a powerline extender and no WiFi at the…
Using in-flight Wi-Fi when you travel? Business travelers beware! In-flight Wi-Fi networks could rip the door right off your digital privacy portal. That’s no joke either, as it might also provide a convenient entrance for bad threat actors.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question