[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Internal mail between two exchange servers not flowing

Posted on 2008-10-05
15
Medium Priority
?
279 Views
Last Modified: 2013-11-30
I am running Exchange 2003 SP2 on WK3 SP1. I have installed a second Exchange 2003 SP2 on a WK3 SP1 server in the same domain. I wanted to move everything from the first exch1 sever to the second exch2 server and then decommission exch1. I tried to replicate the public folders but they didn't replicate.  I then created a new account on exch2 and tried to send email.  I can send and receive outside mail but not internally.  The mail just sits in the queue until it times out.  I ran SMTPdiag and it is fine, the names are resolved in DNS, and I can telnet to both servers. I have turned the logging up and the only thing that is logged is Event ID 9302.   I have tried everything I have research on this issue and nothing is working.  I need to get these two servers talking ASAP.
0
Comment
Question by:blcbon97
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
15 Comments
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646132
hi
First step for making sure that everything is OK
are the Service are running
MSExchangeIS and MSExchangeSA and MSExchangeMTA ?
YOU MUST MAKE SURE THAT THE SMTP SERVICE IS RUNNING
other wise you will have the same problem

0
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646143
and what about the error Event ID 9302
would you please tell us the source ?

0
 

Author Comment

by:blcbon97
ID: 22646145
Yes all the MSExchangeIS, MSExchangeSA and MSExchange MTA services are running.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646151
Did you check the SMTP
0
 

Author Comment

by:blcbon97
ID: 22646163
Yes I check smtp. I ran smtpdiag and the came back as passed
0
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646172
HI what I mean is to check the SMTP Service
open Administrative Tools and then Services
scroll down to see Simple Mail Transfare Protocol (SMTP)
Make sure that its started and what is the Source for the Error ID9302
0
 

Author Comment

by:blcbon97
ID: 22646176
This is the Event ID: 9302 I received.

The transport configuration type 2 for the directory entry with DN or GUID CN=MICROSOFT MTA,CN=CYCLONE,CN=SERVERS,CN=FIRST ADMINISTRATIVE GROUP,CN=ADMINISTRATIVE GROUPS,CN=TESTEXCH,CN=MICROSOFT EXCHANGE,CN=SERVICES,CN=CONFIGURATION,DC=TESTEXCH,DC=PSU,DC=EDU is not one of the supported values. Reconfigure the transport configuration type in the identified directory entry. [BASE IL OPERATOR 24 217] (8)
0
 

Author Comment

by:blcbon97
ID: 22646181
Yes the SMTP services are running,  I have restarted them on several occassions
0
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646205
0
 

Author Comment

by:blcbon97
ID: 22646213
No only Exchange 2003
0
 
LVL 9

Expert Comment

by:Housammuhanna
ID: 22646235
OK open the run command (CMD) and go to Exchange Dir\Bin
and type this
mtacheck /rd /rp

0
 

Author Comment

by:blcbon97
ID: 22646255
I receive a message saying this is not a recognized internal or external command.
0
 
LVL 9

Accepted Solution

by:
Housammuhanna earned 1500 total points
ID: 22646308
MMM, are you sure that both servers are using SMTP with Defaul port 25
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21817663.html

0
 

Author Comment

by:blcbon97
ID: 22646348
Yes both servers are using SMTP with port 25.  I  have a smarthost configured on the SMTP VS of the existing Exchange servers. Will this cause problems?
0
 

Author Closing Comment

by:blcbon97
ID: 31503219
I removed the smarthost from the Advance delievery options and now the mail is flowing between my servers.  I'm a newbie so could you explain why this stopped communications between my exchange servers
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
how to add IIS SMTP to handle application/Scanner relays into office 365.

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question