[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 280
  • Last Modified:

Internal mail between two exchange servers not flowing

I am running Exchange 2003 SP2 on WK3 SP1. I have installed a second Exchange 2003 SP2 on a WK3 SP1 server in the same domain. I wanted to move everything from the first exch1 sever to the second exch2 server and then decommission exch1. I tried to replicate the public folders but they didn't replicate.  I then created a new account on exch2 and tried to send email.  I can send and receive outside mail but not internally.  The mail just sits in the queue until it times out.  I ran SMTPdiag and it is fine, the names are resolved in DNS, and I can telnet to both servers. I have turned the logging up and the only thing that is logged is Event ID 9302.   I have tried everything I have research on this issue and nothing is working.  I need to get these two servers talking ASAP.
0
blcbon97
Asked:
blcbon97
  • 8
  • 7
1 Solution
 
HousammuhannaCommented:
hi
First step for making sure that everything is OK
are the Service are running
MSExchangeIS and MSExchangeSA and MSExchangeMTA ?
YOU MUST MAKE SURE THAT THE SMTP SERVICE IS RUNNING
other wise you will have the same problem

0
 
HousammuhannaCommented:
and what about the error Event ID 9302
would you please tell us the source ?

0
 
blcbon97Author Commented:
Yes all the MSExchangeIS, MSExchangeSA and MSExchange MTA services are running.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
HousammuhannaCommented:
Did you check the SMTP
0
 
blcbon97Author Commented:
Yes I check smtp. I ran smtpdiag and the came back as passed
0
 
HousammuhannaCommented:
HI what I mean is to check the SMTP Service
open Administrative Tools and then Services
scroll down to see Simple Mail Transfare Protocol (SMTP)
Make sure that its started and what is the Source for the Error ID9302
0
 
blcbon97Author Commented:
This is the Event ID: 9302 I received.

The transport configuration type 2 for the directory entry with DN or GUID CN=MICROSOFT MTA,CN=CYCLONE,CN=SERVERS,CN=FIRST ADMINISTRATIVE GROUP,CN=ADMINISTRATIVE GROUPS,CN=TESTEXCH,CN=MICROSOFT EXCHANGE,CN=SERVICES,CN=CONFIGURATION,DC=TESTEXCH,DC=PSU,DC=EDU is not one of the supported values. Reconfigure the transport configuration type in the identified directory entry. [BASE IL OPERATOR 24 217] (8)
0
 
blcbon97Author Commented:
Yes the SMTP services are running,  I have restarted them on several occassions
0
 
HousammuhannaCommented:
0
 
blcbon97Author Commented:
No only Exchange 2003
0
 
HousammuhannaCommented:
OK open the run command (CMD) and go to Exchange Dir\Bin
and type this
mtacheck /rd /rp

0
 
blcbon97Author Commented:
I receive a message saying this is not a recognized internal or external command.
0
 
HousammuhannaCommented:
MMM, are you sure that both servers are using SMTP with Defaul port 25
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_21817663.html

0
 
blcbon97Author Commented:
Yes both servers are using SMTP with port 25.  I  have a smarthost configured on the SMTP VS of the existing Exchange servers. Will this cause problems?
0
 
blcbon97Author Commented:
I removed the smarthost from the Advance delievery options and now the mail is flowing between my servers.  I'm a newbie so could you explain why this stopped communications between my exchange servers
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

  • 8
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now