Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 324
  • Last Modified:

Why is it I can communicate wirelessly with my print server, but nothing prints

When I put in 192.68.0.10 in my Internet browser (without my ethernet cord plugged in from the print server to the router) I am able to see my print server wireless settings for my print server.  This indicates that the print server can communicate with the router.  I then followed the instructions to add a printer for my Dell 1100 using a Standard/ICP Port.  For the printer name I put in 192.168.0.10 and for the Port Name IP_192.168.0.10.  I put in a protocol of LPR and a que name of PS-XXXXXX-XX.  This is all per the intructions, yet nothing prints.  What am I doing wrong ?

Note I did make sure the printer could print using an USB connection so I know the proper drives are installed.
0
pbo1
Asked:
pbo1
  • 8
  • 7
1 Solution
 
Darr247Commented:
> This indicates that the print server can communicate with the router.

When you're in the DP-G310's Home tab at the top, click the Wireless button on the left - does it say Infrastructure or Ad-Hoc for Connection Mode?

What is the IP address of the router?  
If you're not sure, it should be the same as the 'Default Gateway' address shown if you run
ipconfig
in a command prompt window (Start->Run, CMD [Enter]).
0
 
pbo1Author Commented:
1. It says infrastucture
2. The default gateway says 192.168.1.1
0
 
Darr247Commented:
They're not in the same subnet.
Go to the configuration page of the print server and change its IP address to 192.168.1.10 and save the changes
Open the printer's Properties page in Printers and Faxes.
On the Ports tab delete the old port and make a new one with the new address (you could just edit that port's IP, but it won't let you change the port name to match the new IP).
0
Lessons on Wi-Fi & Recommendations on KRACK

Simplicity and security can be a difficult  balance for any business to tackle. Join us on December 6th for a look at your company's biggest security gap. We will also address the most recent attack, "KRACK" and provide recommendations on how to secure your Wi-Fi network today!

 
pbo1Author Commented:
I'm not sure what a subnet is, but if they are different how am I able to unplug the ethernet cord from the print server and still be able to pull up the print server configuration by inputting 192.68.0.10 in the browser...just trying to understand this part...
0
 
Darr247Commented:
OK...  please open a command prompt window (Start->Run, CMD [Enter]) and run
ipconfig /all >C:\iproute.log
                                              then run
route print >>C:\iproute.log

Note there are 2 greater-than signs in the second line.
After that, check the Attach File box (below the Comment box) and click Add File.
Browse to and select C:\iproute.log then click Open, and it will be sent with your next message here when clicking Submit.
With that info I should be able to explain exactly why the browser is able to get the config page, but the printer driver can't find the print server. :-)
0
 
pbo1Author Commented:
Before I send this attachment is there any information I should delete, I don't want anyone hacking into my PC...thx Darr247
0
 
pbo1Author Commented:
Darr247, does this help ?  Sorry I did not do this as an attachment...


IP Routing Enabled. . . . . . . . : No

      WINS Proxy Enabled. . . . . . . . : No
Dhcp Enabled. . . . . . . . . . . : Yes

      Autoconfiguration Enabled . . . . : Yes

      IP Address. . . . . . . . . . . . : 192.168.0.15

      Subnet Mask . . . . . . . . . . . : 255.255.255.0

      Default Gateway . . . . . . . . . : 192.168.0.1

      DHCP Server . . . . . . . . . . . : 192.168.0.1

0
 
Darr247Commented:
Ummm... in message # 22656119 you said the default gateway was 192.168.1.1.
0
 
pbo1Author Commented:
sorry, i got tat part initially wrong...
0
 
Darr247Commented:
Then you need to undo the changes I told you to make based on that information:

> 'Go to the configuration page of the print server and change its IP address to 192.168.1.10 and save the changes.
> Open the printer's Properties page in Printers and Faxes.
> On the Ports tab delete the old port and make a new one with the new address (you could
> just edit that port's IP, but it won't let you change the port name to match the new IP).

Change it back to 192.168.0.10 and create the port for it again.
0
 
pbo1Author Commented:
Why I am changing the IP address to 192.168.1.10 ?  The IP config you had me do shows the IP is 192.168.0.15 and the gateway is 192.168.0.15.  Note I get to the configuration page by inputting 192.168.0.10.  

Just making sure I understand.

Thanks !
0
 
Darr247Commented:
> Why I am changing the IP address to 192.168.1.10 ?

You're not. You're UNdoing that, which I told you to do because you said the default gateway was 192.168.1.1.

The last line of my previous message says
> ''Change it back to 192.168.0.10 and create the port for it again.''
0
 
pbo1Author Commented:
ok, I chnaged it back to 192.168.0.10 and created the new port.  I still can not print, but I am able to bring up the print server configuration wirelessly.  Any suggestions...
0
 
pbo1Author Commented:
Should I include the full port name when setting up the printer...the instructions leave out the -xx, thus my port number is PS-6E7EE3-U1...do I put all this in ?
0
 
Darr247Commented:
Try RAW on port 9100 instead of LPR.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

  • 8
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now