Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

printer

Posted on 2008-10-06
10
Medium Priority
?
1,105 Views
Last Modified: 2013-12-01
We have a local netwok setup at one of our office
Users use their laptops to connect to the local printer through the network (static IP printer)

I recently imaged a couple of laptops for the staff there and tried to connect the laptops to the printer - everything went through fine - I entered the IP address and it detected the Jet direct card fine and then I pointed it to the driver location - after it had finished copying the drivers the wizrd hangs at the finish adding printer screen.

I checed task manager and spoolsv hangs at either around 50% or 13%
This has only happened with laptops that have been imaged - so I assume there is a problem with the image.  laptops with this image can connect to network printers (print servers) and USB pritners fine.

I know its not the printer as others are printing fine (non-imaged laptops) and the laptops that I imaged - previosly had vista and this worked fine.  the printer is a HP laserket 3600n printer

The image the I am using is a windows XP pro with SP2

Any suggestions/solutions would be muhc appreciated.
0
Comment
Question by:lesmydad
  • 8
  • 2
10 Comments
 
LVL 13

Expert Comment

by:lauchangkwang
ID: 22648032
>> I know its not the printer as others are printing fine (non-imaged laptops) and the laptops that I imaged - previosly had vista and this worked fine.

In this case, I will reimage again from the worked fine PC ....... after image, then add the printer and search for the driver from the C:\ Drive (where the image will image all the drivers together too) .... (Just that what is in my mind is sometimes the image might be corrupted / not image correctly) .......
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22648426
If this was the case with just the one laptop then it makes sense that the image didnt complete properly - but this has happened with 2 laptops - the area manger one and another one that was imaged and I have been using fine at Head office for the past couple of weeks and both these experienced the same issue.

thanks for the swift reply
0
 
LVL 13

Expert Comment

by:lauchangkwang
ID: 22649326
It also could have the possibility that the image you image from the worked fine PC is corrupted / not image correctly, thus, when the time you use the image to deploy for all the PCs, then all the PCs having the same problems from the same image ........ Hope you get what i mean here ....... the problems looks like the image used to deploy for all the PCs having the problems thus make all the PCs facing the same problems after running the image ......  
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 1

Author Comment

by:lesmydad
ID: 22650411
OK - so there could be a problem with the image - which is what we thought initially.
But what is the problem - that is the question?  Is there an update or a hotfix missing.

I did find something on the microsoft website to try and install the printer without clicking yes to print a test page and the test page dialog box could be hidden in the background and stopping the wizard from completing.  I an hoping to try this later on this afternoon as I am visiting the site - if this doesnt work then we will have to look at the image itself - not sure what im looking for though

Thanks again
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22657304
Unforetunately this didnt work either.
I tried adding the printer and not clicking yes to print a test page but this didnt work
I the upgraded the laptop to Service pack 3 but no luck.
wizard is still hanging
Everything points to the image somewhere but not sure where to find the cause

any suggestions anyone
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22657759
OK - so I have tried to recreate the problem here by connecting to a network printer at my office but connecting directly by creating a TCP/IP port for the printer and everything worked fine.

So it could possibly mean that the problem is with the printer driver - the printer is a HP laserjet 3600n printer and the hp website only provides the one driver
Maybe someone knows where I can find older versions of printer drivers

anyone

Regards
Naz
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22658319
right - for any printing/XP experts out there
I think I might have found the problem - just need the solution or a workaround
Everything seems to point to host based printing - as the printer model bieng used is a host based printer HP Colour Laserjet 3600n

what I did to see if this was the actual problem was to try and install another host based printer model (3500) and this had the same issue with it stopped responding just like the 3600

when I tried to connect a non host based printer like a 4350 laserket - this worked fine

So - anyone/someone - any ideas as to how I could solve this problem

I know the easiest method would be just to buy a new printer but the colour laserjet cost over 3 grand so this is definately not ideal

Thanking you all in advance for your feedback
Regards
Naz
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22709954
After using the windows migration tool to migrate the printer settings from a working laptop I am able to get into the properties box for the printer but cannot print a test page - I cannot print from work either but I can pring from notepad

Any ideas anyone
0
 
LVL 1

Accepted Solution

by:
lesmydad earned 0 total points
ID: 22711792
The print migration tool worked - I just could not test it properly yesterday
Problem solved
0
 
LVL 1

Author Comment

by:lesmydad
ID: 22712078
I have solved it myself
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I wrote an article (http://www.experts-exchange.com/articles/2245/Anti-rootkit-software.html) some time ago with a reference to nLite  (http://www.nliteos.com/)slipstreaming software.  I recently changed that link to point to NTLite (https://www.ntl…
I'm a big fan of Windows' offline folder caching and have used it on my laptops for over a decade.  One thing I don't like about it, however, is how difficult Microsoft has made it for the cache to be moved out of the Windows folder.  Here's how to …
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question