Solved

Microsoft, Windows 2003 SBS, SP2, Netopia 3346W, can't access server remotely

Posted on 2008-10-06
3
394 Views
Last Modified: 2013-12-14
We recently switched ISPs from a provider offering direct access to the internet to AT&T DSL service.  Both services used static IP addresses. The server uses ISA to provide firewall services, so the Netopia router has the firewall turned off (I think it is turned off, the term they use is "clear sailing").   The static ip address range is ###.###.###.58 through ###.###.###.62, with the gateway address set to ###.###.###.62.  I assigned the server's outside NIC an ip address of ###.###.###.60.

Before introduction of the modem, I was able to access the server via RDP with the old ip address of course.  Now I can't access using the ###.###.###.60 address. (I also tried ###.###.###.62). I even tried introducing a pinhole to send RDP (port 3389) and Web (port 80) traffic to the ###.###.###.60.

The server and all computers on its domain are able to access the internet. It is only the Remote Desktop Protocol problem that I am experiencing.

I am sure I am not understanding something.  Can someone point me in the right direction?
0
Comment
Question by:itthom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 11

Accepted Solution

by:
EricTViking earned 500 total points
ID: 22654109
Hi, I'm not familiar with netopia kit but this might help - http://www.netopia.com/support/hardware/technotes/CQG_022.html is shows how to put the Netopia into passthrough mode.

0
 
LVL 9

Expert Comment

by:Press2Esc
ID: 22663504
I recommend you "bridge" the netopia and config pppoe authentication and routing in the attached cisco.  

P2E

to bridge the netopia...
  enter the router interface (x.x.x.59 or 192.168.1.254)...
  at the left, click ExpertMode (Yes):
    click Configure > WAN
    @ PPPoE VCC1, uncheck NAT + Submit
    click WAN again & uncheck "Enable Gateway" + Submit
  click Advanced & under Services,
    click Ethernet Bridge & check Enable System Bridge + Submit.
  click the Yellow icon + Save & Restart...
0
 

Author Closing Comment

by:itthom
ID: 31503378
Vike!
PERFECT! This was exactly the right thing.  The SBS Server has the static ip and gateway, the DNS was copied from the router and placed into the network connection. Thanks so much for your help.  This will save me a 50 mile trip every time there is a problem.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ISA Server detected routes through the network adapter LAN that do not correlate with the network to which this network adapter belongs What does this mean and how can one go about correcting it? In simple terms, this error message indicates t…
Common practice undertaken by most system administrators is to document the configurations and final solutions of anything performed by them for their future use and reference. So here I am going to explain how to export ISA Server 2004 Firewall pol…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question