desktop.ini error in synchronization

desktop.ini error in synchronization
LVL 1
chmdznrAsked:
Who is Participating?
 
sk_raja_rajaConnect With a Mentor Commented:
Well, the most commong thing in synchronization issues is a permissions issue, dupplicate files that are different in time-date or files that are excluded for synchronization. Also, database files and system files are sometime hard to syncronize. (Files with the extensions .mdb, .ldb, .mdw, .mde, .db are not synchronized by default)

At that moment you get an error that states those files that are not synchronized.

I allways check these things then.
> The location of the files not synched on permissions. eg: \\server\users\somefolder\somesubfolder\the.ini file
I do a check on the permissions on the file as well as on the folder or directory. Overwrite the current permissions with full control, check the ownership on those to and reset them to the user accout, if there are administrator permissions on it, please use the administrators group (seems to work better in some scenarios and is recommended by Microsoft).

> The group policy that states which files that are excluded for synchronization. I going to try to give you the direct patch:
Computer configuration\Administrative Templates\Network - offline files\Files not cached
check this policy to see that there are no exclusions specified like .jpg and other you get errors on.

> Excluding crap like temp files, temp inet files, history...
in group policy editor
User Configuration\Administrative Template\System\User Profiles\
disable the synchronization of these directorys

Eventually I disable the error message about synchronization on users profile messages. But then you need to check the logs per client if synchronization failes. (I catch these all together on the server via an eventvwr export tool)
> this is done via a registry key on every machine. (I use different paths for profiles, my documents, dektop items, application data via folder redirections policy...)
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\NetCache\
add a key named ExclusionErrorSuppresionList
Then add the values of your profile path to the server where you do not want the user to see errors from.

Also check this article:
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/distrib/dsef_tbs_sixp.mspx?mfr=true 
and this
http://support.microsoft.com/kb/817275 
0
 
Mike McDonaldCommented:
You could try deleting the desktop.ini file.
0
 
Mike McDonaldCommented:
The desktop.ini file will recreate itself.
BTW, it should have system and hidden attributes.   Not sure but could that possibly be the problem?
0
All Courses

From novice to tech pro — start learning today.