Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 196
  • Last Modified:

server responded - "insufficient system storage" - on send / receive - Outlook 2003 on Workgroup

not exchange
0
worded
Asked:
worded
1 Solution
 
gupnitCommented:
Hi,
This was answered earlier on EE, so just givin the link ::: http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_21799544.html
Thanks
Nitin
0
 
war1Commented:
Hello worded,

1. Check if Outlook is in Offline mode. In Outlook go to File and make sure Work Offline is not selected.

2. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

3. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

4. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

5. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

6. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

7. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

8.  Check with email provider Tech Support to determine if server is having trouble.

Hope this helps!
war1
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now