Call transfer full consult is not working - Cisco

Call transfer full consult is not working properly, blind transfer is working instead.

Thanks in advance for your support.
max-ephones 52
max-dn 100
max-conferences 8 gain -6
dspfarm units 0
dspfarm transcode sessions 0
conference software
hunt-group report delay 1 hours
hunt-group logout DND
max-redirect 5
voicemail 5500
cnf-file location: system:
cnf-file option: PER-PHONE-TYPE
network-locale[0] US   (This is the default network locale for this box)
network-locale[1] US
network-locale[2] US
network-locale[3] US
network-locale[4] US
user-locale[0] US    (This is the default user locale for this box)
user-locale[1] US
user-locale[2] US
user-locale[3] US
user-locale[4] US
srst mode auto-provision is OFF
srst ephone template is 0
srst dn template is 0
srst dn line mode is single
time-format 24
date-format dd-mm-yy
timezone 23 W. Europe Standard/Daylight Time
secondary-dialtone 9
call-forward pattern .T
transfer-pattern .T
keepalive 30
timeout interdigit 5
timeout busy 5
timeout ringing 180
caller-id name-only: enable
system message XXXXXXXXXXX
web admin system name XXXXXXXXXXXX
web admin customer name Customer
edit DN through Web:  enabled.
edit TIME through web:  enabled.
Log (table parameters):
     max-size: 150
     retain-timer: 15
create cnf-files version-stamp 7960 Sep 16 2008 12:57:35
transfer-system full-consult
login timeout 5
auto assign 1 to 42
local directory service: enabled.
Extension-assigner tag-type ephone-tag
As you can see, transfer-system full-consult is enabled.
This is the ephone-dn config where I'm trying from:
ephone-dn  34
 number 5025
 label Alejandro Perez [5025]
 description Alejandro Perez (IT)
 name Alejandro Perez (IT)
 call-forward noan 5500 timeout 18
 hold-alert 30 originator

Open in new window

Who is Participating?
icanhelpConnect With a Mentor Commented:

You did not show your full config so I couldn't see if you had more than 1 dn configured for each ephone.  Full consult transfers require 2 channels in a nutshell which sort of explains why blind xfer is working and not full consult xfer.

Alternatively, you could reconfigure your phones to use dual line parameters and this would take care of it.
alexsaizAuthor Commented:
How can I configure 2 channels in a nutshell?
How can I configure a phone to use dual line?

instead of:  ephone-dn
use:  ephone-dn dual-line
This will give you 2 lines on your ephone dn.  Take a look at the following link and scroll down thru the tutorial on ephone and it will provide you with a visual presentation on the difference:
alexsaizAuthor Commented:
Thanks!!! Do I have to change all the ephone-dn one by one or is it possible to do it all at the same time?
one by one
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.