Solved

Cannot start Microsoft outlook /  Problem for all users on Exchange server

Posted on 2008-10-06
7
1,253 Views
Last Modified: 2012-05-05
I have SBS 2003 with Exchange Server running.  Have had no problems until today.  One user reported problem message "Cannot start Microsoft Outlook.  Unable to open the Outlook window.  The set of folders could not be opened."  Soon found that no user could open Outlook.  Users which had it open could not save changes to contacts or send anything.  I stopped and restarted all Exchange services on the server.  Not a fix.  I rebooted the server.  All users still get the same error except on user with Outlook 2007.  That user can open Outlook but is not connected, or offline.  The user "Administrator" can open Outlook but has message "Unable to display folder".  When I try to connect using Outlook Web Access I get to the login screen okay.  After entering user name and password I get the message "HTTP/1.1 503 Service Unavailable"   I tried running the command "netsh int ip set chimney DISABLED" on the server but it did not help.  I really need this fixed ASAP.
0
Comment
Question by:RHWeston
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 19

Expert Comment

by:MrLonandB
ID: 22652420
Do you see any errors in the Event Logs...at or about the time the problem began? Also, were there any Windows or A/V updates on the Server at this time as well?
0
 
LVL 3

Expert Comment

by:ARKLightning
ID: 22652437
Check that the Mailbox store is mounted, In Exchange System Manager / Servers / #SERVERNAME# / First Storage Group.
0
 
LVL 1

Author Comment

by:RHWeston
ID: 22652995
In the SYSTEM event logs I see a string of errors related to source DCOM.  There error message is "The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
{9DA0E103-86CE-11D1-8699-00C04FB98036}
 to the user NT AUTHORITY\SYSTEM SID (S-1-5-18).  This security permission can be modified using the Component Services administrative tool."  There were 12 of these error messages.  3 hours earlier we had the message "DCOM was unable to communicate with the computer mail75-wa4.bigfish.com using any of the configured protocols." 7 times.
Under the APPLICATION event logs I had sever errors regarding ESC Connections Server and MSExchangeSA.  Most of the errors with MSExchangeSA have a message similar to "The MAPI call 'OpenMsgStore' failed with the following error:
The attempt to log on to the Microsoft Exchange Server computer has failed.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0512-00000000 " 

There were no special updates running.  I was preparing to update my AV from Symantec 9.0 to Symantec Endpoint 11.0, but had run nothing.  I have AV automatically updating but had run no other updates on that server.  

The mailbox store is mounted.  I even went to the Message Tracking Center and emails are being received on the server.  We use GFI Mail Essentials to check for spam and GFI Mail Security to check for viruses.  When messages are filtered I am not immediately deleting them but sending them to a folder and they are there.  I just cannot get to my main inbox folder.  
ScreenShot012.bmp
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 19

Expert Comment

by:MrLonandB
ID: 22653691
Let's try something right quick..it won't waste too much time if it does not resolve the issue.

Take one of the User Accounts in question and go to the properties of the mailbox store. On the security tab, add that user and grant "View Information Store" permissions. Restart the Information Store Service and have user try and connect.

0
 
LVL 1

Author Comment

by:RHWeston
ID: 22654118
MrLonandB   I tried your suggestion.  When I went to try to grant permissions I found that the mailbox store was dismounted.  Earlier it had been mounted.  I Mounted it again and granted all permissions to a user.  I went to that computer and was able to open Outlook in offline mode, but not able to connect.  When I tried to Send/Receive we got a message that the server is not available.  I tried again with a different user and still no success, especially through our Terminal Server.

I did one thing earlier I thought did not matter but I will report it.  We have a number of remote users connecting via Terminal Server.  Several users have Palm Treos and one user has a Blackberry.  Last week on the Terminal Server I loaded software for the users to try to sync Outlook with their Palm.  This morning on the Terminal Server I loaded software for the Blackberry user to try to sync Outlook with her Blackberry.  I probably did this about 30 minutes before the Exchange server problems.  I did go back to the Terminal Server to see about unloading the Blackberry software but it would not unload.  I will probably have to reboot the TS and get to a single user before I can delete that.
0
 
LVL 1

Author Comment

by:RHWeston
ID: 22660240
This morning I completed the removal of the Blackberry manager from the TS.  I rebooted the TS and the server with Exchange.  Things still did not work.  I ran an AV scan and a Spybot scan.  No major problems were found.  I went back to the System Manager and mounted the Mailbox store again plus I ran the Cleanup Agent and the Exchange server came back up.  It stayed up for over an hour and went down again.  Since then it has been down several times.   Each time I go the the System Manager and mount the Mailbox Store and run the Cleanup Agent and it works and users are connected.  But it only stays up for a few minutes and goes down.  Then I repeat the process. But to me this confirms that it is more of an issue with Exchange than with Outlook.  What might be the cause of this type of instability?
0
 
LVL 1

Accepted Solution

by:
RHWeston earned 0 total points
ID: 22664223
I finally got an answer.  Exchange was running SP1 so it had a limit on the size of the database of 16Gb.  I had missed that comment when looking through the errors from the event viewer.  It took a long time to track everything down, but once I did I followed instructions from Microsoft Tech site http://technet.microsoft.com/en-us/library/aa997864(EXCHG.80).aspx and raised my database size.  The only other problem is I had a tech stop by and he helped me and when he looked he said I had SP2.  He looked at the the copy of Microsoft Management Console, not Exchange.  I had Exchange V 6.5.7226 which is SP1.  SP2 starts with Exchange V 6.5.7638.  I downloaded the upgrade and it was one touch to install everything.  Running the right SP and the Regedit took care of the problem
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question