• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 654
  • Last Modified:

Watchguard x750e Configuration Issues


We've inhireted a network which uses the IP range /24, we're trying to configure a new x750e using this range as the Trusted network. On the External, we have a /29 subnet of IPs to use.

The current configuration is as follows :

Eth 1 Trusted Interface : /24
Eth 0 External Interface : This is using the PPPOE client and obtaining details via DHCP.

The problem is that traffic is not being routed externally. When configured as follows :

Eth 1 Trusted Interface : /24
Eth 0 External Interface as above, PPPOE with IP via DHCP, traffic is being routed fine.

What could be the issue here?
1 Solution
By default the dynamic NAT is only allowed from the private IP ranges, viz.:;;

As you have /24 on trusted; you need to go to Policy Manager; Network->NAT; and add /24 to be allowed as:
In Policy Manager; go to Network->NAT; click Dynamic NAT tab; click Add; add entry as:
From: /24; to Any-External

Move up if you wish [doesn't matter]; save settings to firebox. I would like to point out to you a potential problem with this configuration, if on internet there exists some server(s) which is/are running on same IP subnet /24; then you would not be able to access that server when behind firebox.

Please implement and update.

Thank you.
SBSNetworksAuthor Commented:
Many thanks for this, this was exactly what solved the issue, you've been a great help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

KuppingerCole Reviews AlgoSec in Executive Report

Leading analyst firm, KuppingerCole reviews AlgoSec's Security Policy Management Solution, and the security challenges faced by companies today in their Executive View report.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now