Solved

Exchange Cached Mode Grayed/Greyed Out...

Posted on 2008-10-06
19
6,656 Views
Last Modified: 2012-05-05
I cannot select chached mode on a client pc.  

1. I am not using Terminal Server
2. There are no Group Policies preventing this
3. I've looked for the OST & CachedMode regkeys, but they are not present
4. It works fine on other users

Any ideas?
0
Comment
Question by:smcitsv
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
  • 6
19 Comments
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22653630
It may be a corrupt windows profile.  To isolate the issue try logging in with a different user and see if the same problem occurs.
It may be a corrupt Outlook profile.  Try deleting the profile and re-creating the profile.
It may be an issue with DNS.  Try re-adding the profile using the IP address instead of the domain name.
0
 

Author Comment

by:smcitsv
ID: 22654058
Tried different windows profile and same problem.
Tried new Outlook profile and same problem.
Name resolves, so it's not DNS.  

Any other ideas?
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22654169
Hi,
Check the registry key and set as HKCU\Software\Microsoft\Office\12.0\Outlook\OST\NoOST = 0 (hex)
Start Outlook and try
Cheers
Nitin

 
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 32

Expert Comment

by:gupnit
ID: 22654181
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22654188
To restate; you logged into the computer with a different user and setup Outlook and the cached box was still grayed out, right?

What about logging in as the local administrator (change the domain to the local computer) then try configuring Outlook.

If that works it would mean that you need to remove the computer from the domain and re-add it.
0
 

Author Comment

by:smcitsv
ID: 22654408
Yes, I logged onto the computer using a different user adn setup Outlook and the cached box was still grayed out.

So... I logged onto the system using the local admin account and I do have the option of cached mode.  I removed and re-added the system to the domain, but the problem came right back.

I also modified the registry and changed the key specified in the link above to 84 01 00 00 and still have the same problem.

Local admin is ok, but all domain users have the problem - even after disjoining/rejoining to the domain.

Any more ideas???  Thanks for the help!!
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22654436
Remove the PC from the Domain, change it's name then rejoin it.
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22654532
Hi
Temporarily give the user Local Admin rights, enable Cache Mode andd setup his Outlook Profile
And then remove the Local Admin rights and see if it works
Thanks
Nitin
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22654538
Good Call qupnit!
0
 

Author Comment

by:smcitsv
ID: 22654949
User already has local admin rights

tried multiple user accounts with admin rights, including mine (domain admin)

changed name of pc and rejoined to domain.

Still... no option to enable cached mode.

I'm still trying... keep the ideas coming!!

Thanks,
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22655010
I think we can be sure that this is an issue in the registry.  Compare the key located at qupnit's link with your computer and make sure they match.  You could even export your key from your computer and then backup the problem PC key and then import your key into problem PC and then reboot, and then.... let us know what happens.
0
 

Author Comment

by:smcitsv
ID: 22655256
Registry hacking... this is where it gets fun.

OK, exported my regkey and imported it on the problem pc - rebooted.

I now see a new profile (the one from my pc), and when I click view the Exchange cache mode is grayed out :(

Next?
0
 
LVL 15

Expert Comment

by:tenaj-207
ID: 22655550
Lets do some group policy troubleshooting.  In the linked post it reviews two ways to reset the GPO back to defaults (see the two posts).

http://www.tek-tips.com/viewthread.cfm?qid=1468944&page=5
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22657213
Hi,
I would give you a simple solution here, since Admin is working and User not working, hence there is an issue with Registry or Profile setting (like tenaj also said)....
  • Do one thing reboot PC
  • Login with Admin Login
  • Goto My Computer --> Properties --> Advacned --> User Profiles --> Settings
  • Here Select the Administrator Profile and click COPY TO
  • Copy the profile to the User's Profile
  • Now reboot and login as User, see if Outlook is still greayed out
Assumption:
  • Admin Login is working fine
  • User PC is a kind of new PC with no much of Data in the user's actual Profile Folder and his data is outside of his profile
  • If he has any favorates then save them outside and copy later (I hope u understood my concern)
CHeers
Nitin
0
 

Author Comment

by:smcitsv
ID: 22660816
OK... it's deffinately a GPO issue.  I logged into the pc using an account that bypasses the policies and it worked fine.  Any other account (including domain admin accounts) that have the GPO's applied to them don't work.

Now I'm giong to look at my GPO's and see what's causing this.  I'll report back the findings soon.

Thanks for all the help... we're almost there.
0
 

Accepted Solution

by:
smcitsv earned 0 total points
ID: 22661050
Found it... Domain Policy, User Settings, Admin Templates, MS Office/Email

Disable Cached Exchange Mode on new profiles - Enabled
Check to disable Cached Exchange Mode on new profiles - Enabled

This whole time I had already eliminated GPO as a possible cause, but upon further testing found that my user account was not applying the domain policies.  For some reason when I login to any pc/server using my account event viewer post an error stating that the system was unable to apply the domain policies to my account.  Thus, when I used my account, everything worked fine (becuase I did not have any policies applied to me), however when I used any other account the policies were applied and configred to disable this feature.

I changed the two settings above in GPO, forced and update, rebooted and now I'm able to select cached mode under any user account.

Thanks all for the help...  so who gets the points?
 
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22661087
Everyone or you !!!
But at the same time your question said that GPO is not an issue 100%
Cheers
Nitin
0
 
LVL 15

Assisted Solution

by:tenaj-207
tenaj-207 earned 350 total points
ID: 22661188
Didn't I suggest that we do some group policy testing and give you a link with directions to test with?  As well as suggest that you login with a local user account.   I think those suggestions lead us to the GPO issue that you initially said wasn't the problem.  Sorry qupnit but I think I should get the points, maybe I'm just being selfish though.
0
 
LVL 32

Assisted Solution

by:gupnit
gupnit earned 150 total points
ID: 22661196
I do not mind, well I am of the philosophy that for requesters a solution has to be found, points/no points, it is ok !!
Cheers
Nitin
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question