Solved

Microsoft, Exchange Enterprise, 2007, Mailbox Transfers

Posted on 2008-10-06
14
233 Views
Last Modified: 2010-04-07
I have been moving mailboxes from our exchange 2003 to our exchange 2007.  As a test I used my account.  When moving the mailbox I received errors so I decided to backup to a PST.  I backed up to a pst then removed my mailbox from Active Directory, then recreated my mailbox, and imported the PST.  When some users send me mail it tells them that the user account does not exist at this organization.  This happens when using the organization address and the default address.  
Example:  sonickmc@company.com - does not work
sonickmc@mail.company.com does work
sonickmc@servername.company.com does not work

What am I missing.  I have successfully moved other mailboxes without problem but mine is the only one causing trouble.  Any helpful suggestions on what to try would be great.  Below are things tried.

Bridgepoint added
moved mailbox back to exchange 2003 - still could not receive from certain users
moved mailbox back to exchange 2007 - no change
added smtp address for @servername.bankrcb.net
disabled second network interface on exchange 2007
0
Comment
Question by:sonickmc
  • 10
  • 4
14 Comments
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22658238
First of all check if you are able to send yourself emails on the address sonickmc@servername.company.com

Secondly, check if that email address is stamped on your mailbox. No point moving mailboxes between servers since this is a mailbox configuration - it wont change / alter by moving mailboxes across servers.

Also, if possible disable-mailbox and reconnect once more.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22660282
I could not send mail to myself using @servername.company.com

stamped where on my mailbox.  If your are meaning the email address list under my user id it is stamped with all 3 addresses with my primary being sonickmc@domain.com

Trying the disable and reconnect once export is complete.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22662123
After disabling and reconnecting I still have the problem.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22662891
What is the NDR you get when you are not able to send email to yourself
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22663109
I can send to myself @domain.com and @mail.domain.com but not servername@domain.com.  When I send it that way the mail goes to my AV gateway and gets rejected.  I need to look at my Anti-Virus gateway for that.

The biggest problem is a few other internal users on the 2003 exchange system cannot send to me using the @domain.com but if they put the @mail.domain.com (which is the exchange 2003 server) it works.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22663120
Oh when I send it @servername.domainname.com It creates a mail loop.
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22663402
Perform a local telnet test.

telnet exchange.domain.com 25
ehlo
mail from: user1@domain.com (Hit Enter)
rcpt to: sonickmc@servername.company.com (Hit Enter)
data (Hit Enter)
Test Email (Hit Enter)
. (Hit Enter)
quite

Check if this email comes through.

Also, you mentioned you were not able to send email to yourself - NDR received any.

Please check if anyone else having the same email address domain for eq user2@servername.company.com is receiving emails from internet and inside ?
0
The curse of the end user strikes again      

You’ve updated all your end user’s email signatures. Hooray! But guess what? They’re playing around with the HTML, adding stupid taglines and ruining the imagery. Find out how you can save your signatures from end users today.

 
LVL 2

Author Comment

by:sonickmc
ID: 22663519
I am getting a client was not authenticated message when I do the mail from: command
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 22663640
Perform the following telnet test.


#  Destination SMTP server   mail1.fabrikam.com
# Source domain   contoso.com
# Sender's e-mail address   chris@contoso.com
# Recipient's e-mail address   kate@fabrikam.com
# Message subject   Test from Contoso
# Message body   This is a test message

At a command prompt, type telnet, and then press ENTER.
#

Type open mail1.fabrikam.com 25 and then press ENTER.
#

Type EHLO contoso.com and then press ENTER.
#

Type MAIL FROM:chris@contoso.com and then press ENTER.
#

Type RCPT TO:kate@fabrikam.com
#

Type DATA and then press ENTER. You will receive a response that resembles the following:

354 Start mail input; end with <CLRF>.<CLRF>

#
Type Subject: Test from Contoso and then press ENTER.

#

ress ENTER. RFC 2822 requires a blank line between the Subject: header field and the message body.
#

Type This is a test message and then press ENTER.
#

Press ENTER, type a period ( . ) and then press ENTER. You will receive a response that resembles the following:

250 2.6.0 <GUID> Queued mail for delivery

#
To disconnect from the destination SMTP server, type QUIT and then press ENTER. You will receive a response that resembles the following:

221 2.0.0 Service closing transmission channel
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22669718
Here is new information.  

When a user forwards a message and allows my address to auto-populate is when it fails.  If they type the full email address in @domain.com it goes successfully.  I have not tried to clear the auto fields on a system yet but plan to do so.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22669896
BINGO, if we get rid of the Outlook.NK2 file, it all works fine.  Does anyone know of a way to edit just my information.  I went into the file and any kind of change I make breaks the entire file.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22670017
Guess I answered my own question.

http://www.experts-exchange.com/Microsoft/Applications/Q_22628415.html

I am going to give this a shot.
0
 
LVL 2

Author Comment

by:sonickmc
ID: 22670282
Ok so that doesn't completely solve the problem.  Deleting the NK2 file is the only way I see doing this.

The tool above lets you delete the entry but then only can export it to a csv.
0
 
LVL 2

Accepted Solution

by:
sonickmc earned 0 total points
ID: 22671475
Ok deleting the NK2 or have the user start to auto complete, move down using the down arrow and press the delete key also works.  

This has worked for everyone tested.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now