Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Message History log shows end point as "submitted to Categorizer

Posted on 2008-10-07
2
Medium Priority
?
526 Views
Last Modified: 2013-11-30
I have an issue with some emails with attachments not being delivered. I have made sure there are no restrictions on the AV softwares etc and for information simple emails without attachments go through fine.
Example: 1/2 dozen lines of text with 1MB attachment sent to two users. Email without attachment gets through. After checking mesage logging the log reports as follows:
10/3/2008 7.47 AM SMTP: Message submitted to Advanced Queuing
10/3/2008 7.47 AM SMTP: Started Message Submission to Advanced Queue
10/3/2008 7.47 AM SMTP: Message Submitted To Categorizer
Thats it! - it ends there and doesnt process to Que for routing/Que for local delivery etc etc

Not sure whats happening with the email. Any help would be great.
0
Comment
Question by:boomerbostock
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 1

Expert Comment

by:boabbruce
ID: 22657539
Have you run the troubleshooting tool?

http://www.microsoft.com/downloads/details.aspx?familyid=4bdc1d6b-de34-4f1c-aeba-fed1256caf9a&displaylang=en

Also turn up  logging on the  categoriser and check the event viewer afterwards.

right click the server in ESM select properties then diagnostic logging tab.
0
 
LVL 33

Accepted Solution

by:
Exchange_Geek earned 1500 total points
ID: 22657604
If its getting stuck in Categorizer - there are three things to blame - permissions, anti-virus exclusions, active directory - dns settings.

What i would recommend to you
1) Check anti-virus exclusions:
http://support.microsoft.com/kb/328841
http://support.microsoft.com/kb/823166
http://support.microsoft.com/kb/245822

2) If possible please stop the AV services and restart SMTP services.
3) Increase diagnostic logging for MSExchangeTransport to 7 through registry.
http://technet.microsoft.com/en-us/library/aa997825(EXCHG.65).aspx

0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
Want to know how to use Exchange Server Eseutil command? Go through this article as it gives you the know-how.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question