Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Arcserve 11.5 won't install fully

Posted on 2008-10-07
11
789 Views
Last Modified: 2012-05-05
Hi,

I removed Arcserve yesterday due to database corruption. I could not find a fix easily so wanted a fresh database.

I reinstalled using the 11.5 SP3 disk (obviously not just the service pack) and it hangs right at the end when it says 'Configuring the product'. I can see IDriver.exe running in the background and using about 10% processor constantly but nothing happens. This has been left overnight to make sure.

Anyone else experienced this? I checked services to see if some needed starting/stopping and the ones which weren't started were Tape/Job/Database services for CA. Started all these but no joy.
0
Comment
Question by:partymarty84
  • 6
  • 4
11 Comments
 
LVL 1

Author Comment

by:partymarty84
ID: 22657863
Just tried using 11.5 SP4 and it does exactly the same thing.
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 22663842
Restart the server and then try it again.
Try a uninstall / reinstall.
Try Windows Installer Clean Up utility. http://support.microsoft.com/kb/290301
0
 
LVL 1

Author Comment

by:partymarty84
ID: 22663965
I basically just ended the setup process and it's working OK. Not sure what bit it may have missed out on the end but nothing important it seems.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 2

Expert Comment

by:seesa
ID: 22712517
If you want to be sure, look for a file "prodwiz.log", search would be a better option. That would give you an idea what kind of an error was encountered during the installation.
0
 
LVL 1

Author Comment

by:partymarty84
ID: 22712639
* removed earlier bits to shorten it down

2008-10-07 11:08:15    TESTSERVER\12\1\ARCserve\Create System Account...
2008-10-07 11:08:16    TESTSERVER\11\1\ARCserve\Create Registy...
2008-10-07 11:08:18    Server TESTSERVER - GetTimeOut() = 0
2008-10-07 11:08:24    Server TESTSERVER - GetTimeOut() = 0
2008-10-07 11:08:25    TESTSERVER\3\1\ARCserve\C:\Program Files\CA\BrightStor ARCserve Backup\Bconfig.exe -s C:\WINDOWS\temp\_BS2.tmp\TESTSERVER\Setup.icf
2008-10-07 11:08:30    Server TESTSERVER - GetTimeOut() = 0
2008-10-07 11:08:35    TESTSERVER\32\1\ARCserve\Create System Account...
2008-10-07 11:08:36    Server TESTSERVER - GetTimeOut() = 0

*Repeated every six seconds until...

2008-10-07 11:21:08    Server TESTSERVER - GetTimeOut() = 0
2008-10-07 11:21:14    Server TESTSERVER - GetTimeOut() = 0
2008-10-07 11:21:14    The thread mail server exits.

* I ended the process at this point
0
 
LVL 2

Expert Comment

by:seesa
ID: 22712668
Ok, what was the account that you used for the installation - entered in ARCServe
0
 
LVL 1

Author Comment

by:partymarty84
ID: 22712694
probably the admin account as i wanted a working solution quickly.
0
 
LVL 2

Accepted Solution

by:
seesa earned 500 total points
ID: 22713168
The log seems to be pointing out to a permission related issue, thats the reason I asked you for the account information.

Since you are not really sure of the account that you used, if you want to get to the bottom of this, you can uninstall the product, run the MSI clean up utility, make sure that there are no registry entries pertaining to the installation/reboot and then reinstall using the domain administrator account.

As I said earlier, this would take up quite a while and so you can decide if you want to go through the whole process. :)
0
 
LVL 1

Author Comment

by:partymarty84
ID: 22718912
I'm almost certain I reinstalled the second time with the domain admin account. Could have been left over registry keys I guess. It's working perfectly at the moment so not going down that route until I have to.
0
 
LVL 2

Expert Comment

by:seesa
ID: 22719432
yeah, I would agree with you too... why meddle with something if it aint broke (Y)
0
 
LVL 1

Author Closing Comment

by:partymarty84
ID: 31518154
Not really the answer that fixed it (as it was working ok anyway) but that would be the solution i'd try next time.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question