Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Sage Line 50 - customer data disappeared

Posted on 2008-10-07
4
1,058 Views
Last Modified: 2011-09-20
I have been administering  Sage and Small Business Server for a year now.  This is the first time I have administered Sage.  I recently updated a lot of prices and added some new customer pricelists.  In order to do this I took a backup of the live system and restored it onto a local machine separate from the network to work on independently.

For a week I updated the standalone version and let the live version run on the network for the business to use. Last weekend I restored the standalone version I had updated back onto the network and keyed in the outstanding invoices from the previous week.  

All works well, except we have lost all the memos from the customer records.  Can anyone tell me which Sage system file this information would be in - and could I just add this back in to the system to make the information show up again?
0
Comment
Question by:tom65d
  • 2
  • 2
4 Comments
 
LVL 13

Expert Comment

by:Nick Denny
ID: 22657702
Which version of Sage do you have?
This is a known problem in V11 - it doesnt backup the files for the Memo.

Sages answer is to download the whole install program v11.01  and the v11.01 Service Pack 2 and reinstall/apply updates.

The memo fields are held as *.lm files n the Program Files\Sage\Accounts\MEMO directory.
0
 

Author Comment

by:tom65d
ID: 22657949
Thanks for your comments.  We have v12 - service pack 1, so hopefully my backups should have the memo files still intact somewhere.  I'll have a look and reapply them to the current version.  Thanks for your help.
0
 
LVL 13

Accepted Solution

by:
Nick Denny earned 125 total points
ID: 22658059
Hi
In addition to SP1 you should also have hotfixes 57, 58, 61, 68 & 70.

Also, the error in v11 (which may not apply here of course) was the the MEMO directory was not actually backup up.
0
 

Author Closing Comment

by:tom65d
ID: 31503753
Thanks - managed to reload the MEMO files from a previous Windows backup.  Seems the Sage backups I took didn't include MEMO directory - even using v12.  
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question