Solved

Sage Line 50 - customer data disappeared

Posted on 2008-10-07
4
1,020 Views
Last Modified: 2011-09-20
I have been administering  Sage and Small Business Server for a year now.  This is the first time I have administered Sage.  I recently updated a lot of prices and added some new customer pricelists.  In order to do this I took a backup of the live system and restored it onto a local machine separate from the network to work on independently.

For a week I updated the standalone version and let the live version run on the network for the business to use. Last weekend I restored the standalone version I had updated back onto the network and keyed in the outstanding invoices from the previous week.  

All works well, except we have lost all the memos from the customer records.  Can anyone tell me which Sage system file this information would be in - and could I just add this back in to the system to make the information show up again?
0
Comment
Question by:tom65d
  • 2
  • 2
4 Comments
 
LVL 13

Expert Comment

by:Nick Denny
ID: 22657702
Which version of Sage do you have?
This is a known problem in V11 - it doesnt backup the files for the Memo.

Sages answer is to download the whole install program v11.01  and the v11.01 Service Pack 2 and reinstall/apply updates.

The memo fields are held as *.lm files n the Program Files\Sage\Accounts\MEMO directory.
0
 

Author Comment

by:tom65d
ID: 22657949
Thanks for your comments.  We have v12 - service pack 1, so hopefully my backups should have the memo files still intact somewhere.  I'll have a look and reapply them to the current version.  Thanks for your help.
0
 
LVL 13

Accepted Solution

by:
Nick Denny earned 125 total points
ID: 22658059
Hi
In addition to SP1 you should also have hotfixes 57, 58, 61, 68 & 70.

Also, the error in v11 (which may not apply here of course) was the the MEMO directory was not actually backup up.
0
 

Author Closing Comment

by:tom65d
ID: 31503753
Thanks - managed to reload the MEMO files from a previous Windows backup.  Seems the Sage backups I took didn't include MEMO directory - even using v12.  
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This guide is intended for migrating Windows 2003 Standard with Exchange 2003 to Windows Small Business Server 2008. You will need the following: Exchange Best Practice Analyzer: http://www.microsoft.com/downloads/details.aspx?FamilyID=DBAB201F-…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now