Microsoft, IIS 7, 2008, ETAG

How can I disable ETAG ( Entity Tag )  in IIS 7 on Win 2008 Server
jayhoonovaAsked:
Who is Participating?
 
aissimCommented:
This is the best info I could find on the net.... http://forums.iis.net/p/1151933/1880198.aspx
0
 
jayhoonovaAuthor Commented:
Hi... That article is not fixing my problem... because still I can' t use browser cache for css, images, javascript files with in a web farm.
I need to close that server' s finger print from files... that means I need to close ETAGs. I can' t understand how it has no option to close ETAG.
0
 
jayhoonovaAuthor Commented:
I think that is what I need... but wait me to apply tomarrow then I will Accept your answer as a solution...
0
 
jayhoonovaAuthor Commented:
Thanks for your solution... :)
0
All Courses

From novice to tech pro — start learning today.