How to disable "Associate PDFCreator with PostScript Files" ?

I am using PDFCreator version 0.9.5, I accidentally enable "Associate PDFCreator with PostScript Files" feature under

General Settings
General Settings 2

How can I disable it?
LVL 1
KANEWONGAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Netman66Commented:
What Operating System is this on?

You can remove the association in XP by doing the following:

Open Windows Explorer.
From the Tools menu, select Folder Options.
On the File Types tab scroll down to the extension you what to de-associate (PPD, I think).
Delete the Association by highlighting the entry and pressing the Delete button.

If you need to change it rather than delete it, then highlight the entry and press the Change button and browse for the program.

If it's Vista, then it's much more difficult.


0
BillDLCommented:
Can't you get back into PDFCreator's General Settings > General Settings 2 again to uncheck the option?
0
KANEWONGAuthor Commented:
I am using Windows Server 2003, I installed it for server but I have to reinstall it alreayd.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

BillDLCommented:
Sorry to ask more questions rather than answering yours, but we need to know something else.

What program DID open PostScript files BEFORE the change, and are you talking about *.ps and *.eps file types?

My thinking is that within THAT program you may find the options to restore the file associations to it again.
0
KANEWONGAuthor Commented:
there is no solution but I am forced to close it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BillDLCommented:
In asked a question that has not yet been answered:
"What program DID open PostScript files BEFORE the change, and are you talking about *.ps and *.eps file types?"

If we knew that, I am sure that we would be able create a *.reg file, a batch script, or give instructions for a manual registry change in Regedit to change the associations to the program.

If you (Kanewong) do not know what program those file types were associated with before clicking the "Associate PDFCreator with PostScript Files" in PDF Creator, or if he does not know what program he wants those file types to open with, then it leaves us all guessing about what he really does want us to suggest.

I my opinion Netman66 gave a satisfactory solution to (a) void the existing file association and (b) associate with a desired program.
0
BillDLCommented:
Some feedback would have been courteous and less abrupt.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Document Imaging

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.