?
Solved

Outlook 2003 signature is messed up on reply...

Posted on 2008-10-07
5
Medium Priority
?
1,418 Views
Last Modified: 2012-05-05
I have a signature file that is an htm file. It all looks fine, but when you click reply and it fills it into the e-mail you can see the senders e-mail address and information off to the right. It's as if there is no word wrap and it's trying to put it all on the same line.

I've tried doing things like making the table width 100% in hopes that it would push the other stuff down, or using <br> but nothing seems to work.

How can I make sure that the other content always goes below the signature in replies and other e-mails?
0
Comment
Question by:wlandymore
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 12

Expert Comment

by:RobinHuman
ID: 22660895
What does the signature look like if you go to Tools / Options / Mail format and click on the "signatures" button? Is it still messed - if so, edit it there and try again
Also, are you sending in HTML or Rich text - that will mess your formatting up as well
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22660903
Hi,
When you are replying to a mail, is it HTML format or is it Rich Text.
Make sure you have signatures for all 3 formats ie HTML, RTF, TXT in the folder C:\ or D:\Documents and Settings\USERNAME\Application Data\Microsoft\Signatures
Hope this helps
Thanks
Nitin
0
 
LVL 1

Author Comment

by:wlandymore
ID: 22660906
It's HTML and it looks perfectly normal in the preview in the signatures section
0
 
LVL 1

Author Comment

by:wlandymore
ID: 22660964
When you set the table in the signature to have width=100% it pushes everything way over to the side that it had there before so you almost can't see it, until you look at the scroll bar and see that it's just off the screen.

It's as if it's putting that information in it's own <div> and then setting it to be relative to where the signature is.  If you put a few breaks at the bottom (<br>) then it will move the problem down for the number of breaks, but you would need to put in about 20 to get it below the signature where it's supposed to be.
0
 
LVL 1

Accepted Solution

by:
wlandymore earned 0 total points
ID: 22680889
found that this had to do with the settings under 'tools>options> mail format tab'

If you checked: Use Microsoft Office Word 2003 to edit e-mail messages

and lef the other one for RTF unchecked the problem went away. It could not be both checked or unchecked. Had to be just that one.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question