Disable pop up blocker

We are presently running Windows XP SP2 with IE 7.  The pop up feature is on by default.  Users are able to turn it off, however, it turns back on after some time.  I tried turnng mine off and than running gpudate and after gpupdate completes, pop up blocker is turned on.  I looked through RSOP and gpresult /v but cannot see where it might be enabled in GPO.  Is there a specific section I should be looking at or is there somewhere else this is controlled?
LVL 3
brianm71Asked:
Who is Participating?
 
brianm71Author Commented:
I didn't but when user adds one they are deleted whenever GPO is updated.
0
 
war1Commented:
Hello brianm71,

Here is how to turn off popup blocker in IE using Group Policy
http://www.utexas.edu/its/support/topics/disable-popup.php

Hope this helps!
war1
0
 
brianm71Author Commented:
War,
Thanks - I found this page too.  I guess I should have been more specific.  Is there a way to allow user to control pop-up blocker management.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
war1Commented:
User can control pop-up blocker via Options menu in IE. The problem is that any IE updates reset the setting to default, which is ON.
0
 
jcimarronCommented:
brianm71--Very personal 2¢
Forgive me, I know I should not argue with the client, but why do you want it off?  
The only negatives I see to leaving it on are
1)  The very occasional need to click on the yellow Information Bar if you really want to see the popup (which I never do)  and
2)  Conflict with other popup blockers such as Google Toolbar's.  I turn off Google's.
Otherwise blocking popups is all positive, including speeding up the time for loading a page.
P.S.  I assume IE Tools|PopupBlocker|PopupBlocker Settings are the ones being changed. (Note these are quite flexible and allow selective setting to off on specified websites.)   It seems like there must be something in GPO which is turning it back on.  Perhaps only a "default" setting which does not mention PopupBlocker.
0
 
brianm71Author Commented:
Some of our users rely heavily on pages that contain multiple pop ups.  They have added the page to trusted sites and allowed pop ups for these pages.  However, the setting seems to constantly change back to enabling the pop-up blocker.  We have scanned through all gpo's and cannot find anything where this is on by default.
0
 
war1Commented:
In the GPO Editor, you expanded the Internet Control Panel folder, then the Security Page folder, then the Internet Zone folder?
0
 
jcimarronCommented:
brianm71--Did you look into the settings in the PopupBlocker Settings part of IETools|PopupBlocker|PopupBlocker Settings ?  
They allow popups to be shown on specified sites even when the popup block itself is on.
0
 
brianm71Author Commented:
icimarron- checked those settings, i can disable pop up blocker but once I run GPUpdate, it turns back on.
0
 
brianm71Author Commented:
war- all those settings are presently not configured.
0
 
jcimarronCommented:
brianm71--You are missing my point.  In IE7, anyway, the PopupBlocker Settings part of IETools|PopupBlocker|PopupBlocker Settings allows you to permit popups at specified sites even when the Blocker is ON.  I cannot remember if IE6 had the PopupBlocker Settings option.  
0
 
brianm71Author Commented:
icimarron - the users have added sites to this but they are still blocked by pop up blocker.
0
 
brianm71Author Commented:
I believe i have found the solution.

http://support.microsoft.com/kb/944520/en-us
0
 
war1Commented:
brianm71,

I did not know you had added an exception site to IE Maintenance Group Policy.  
0
 
brianm71Author Commented:
I found the solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.