Solved

Cannot open WordPerfect files over network

Posted on 2008-10-07
3
2,500 Views
Last Modified: 2013-12-26
Hello.  There are two computers in this network. Both running Windows XP Pro.  On computer A is WordPerfect 2002/10. On computer B is WordPerfect 11.  Computer A holds all of the wpd documents in a sub folder of "My Documents".  My Documents is set up as Shared with "Allow users to change files" checked.  Suddenly about a week ago Computer B could not open the wpd files on computer A.  The message is "This document is in use or is specified as read-only. You may edit the document, but you must save it with a new name. Continue?".  If we select Continue we get  something about unable to open due to execution parameters on the file.  On Computer A I've gone in and selected individual files as well as whole directories and unchecked the "read-only" box.  Nothing seems to work.  Any ideas?

Thanks.
0
Comment
Question by:mthoene
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 8

Assisted Solution

by:khobson
khobson earned 20 total points
ID: 22668075
I don't see how that would ever work.  My Documents is set to no share.  Choose a base folder from the user's C: drive to share.
0
 

Accepted Solution

by:
mthoene earned 0 total points
ID: 22669781
It's been working for over a year. We have My Documents set to share.

I did a workaround. I created a new folder within My Doc's and moved all of the files and subfolders over to this new folder. For whatever reason, they are all accessible and editable over the network again. Thanks.
0
 

Expert Comment

by:cnit
ID: 34061125
I just ran into this issue with a customer of mine. The solution for us was to turn off simple file sharing on the computer that is hosting the .wpd file. To turn off Simple file sharing just double click on my computer -> tools -> Folder options -> Click on the view tab -> scroll down to the bottom and uncheck the simple file sharing option. Once that is complete on the computer that is hosting the file go to the directory the file is in and right click on the folder and choose properties -> select security tab -> click advanced -> make sure that your user is listed in that list and that it has full control of your file and check the box that says replace permission entries on all child objects..... click apply then ok and ok once more. You should now be able to open that document from another computer on the network. Apparently the issue is a cause of copying and pasting from another directory. Anyways hope that helps.
0

Featured Post

[Webinar] Code, Load, and Grow

Managing multiple websites, servers, applications, and security on a daily basis? Join us for a webinar on May 25th to learn how to simplify administration and management of virtual hosts for IT admins, create a secure environment, and deploy code more effectively and frequently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When using a search centre, I'm going to show you how to configure Sharepoint's search to only return results from the current site collection. Very useful when using Office 365 with multiple site collections.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
The viewer will learn how to edit the master slide. They will also learn how to combine multiple themes into one master slide to use them in their presentation.
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question