ASA5505 Can ping externally, Computers behind cannot...

We have a new 5505 that I am trying to configure, and I cannot seem to get the external portion working.  Can someone please take a look at the config, and tell me where I went wrong, or what I am missing?  VERY URGENT...

Who is Participating?
Pete LongConnect With a Mentor Technical ConsultantCommented:
Cisco Firewalls and PING

(Note: Tracert uses Ping technology and protocols and the firewall treats ping and tracert the same*)

PIX Version 7 and above

Version 7 introduced an ICMP inspection engine so that it could track ICMP requests like other protocols. Its NOT turned on by default. And the command is inspect icmp but you need to enter the default map first, use the following commands from config terminal mode.

Policy-map global_policy
class inspection_default
inspect icmp

How to STOP interfaces responding to Ping packets

As already stated you can ping an interface on a Cisco firewall if you are directly connected to it, you can turn this OFF using the ICMP command, a lot of people like to disable pinging on the outside interface, in an effort to lessen the risk of a denial of service attack to this the syntax is as follows,

icmp deny any echo outside

*Note this does not apply to INBOUND tracerts these will NOT work without a (fixup protocol icmp) command. In version 7 tracert will not work unless the inspect icmp command has been issued

To Ping the Firewalls Inside interface from a remote VPN session (IKE or SSL) you need to add the following command

management-access inside
fpcitAuthor Commented:
That took care of the ping issues.  THank you!  One last question though...  I cannot connect to my Microsoft RRAS VPN back at the office through the firewall.  I get the std "No response received".  Can you let me know what I would have to do to enable that also?  Thanks for your SPEEDY help!!
fpcitAuthor Commented:
I just found this, and it seems to have done the trick.  You guys are great!!!  THanks!
fpcitAuthor Commented:
That was the fastest I have ever had a question answered.  I would have been on the phone with Smartnet for hours!  You guys and gals always manage to save me an entire work week by the end of the year...  Although that normally means finding something else to fill the void.  :-)  Thanks again for the tremendously quick response!!
Pete LongTechnical ConsultantCommented:
LOL you were that quick answering your own question you got it before I responded :)

My Pleasure, use your extra work week and have a short holiday ;)

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.