Solved

IAS Authentication rejected for existing users

Posted on 2008-10-07
2
2,406 Views
Last Modified: 2009-03-16
I have the same issue as in following question

http://www.experts-exchange.com/Networking/Security/IPSec/Q_22844878.html?sfQueryTermInfo=1+account+ad+authent+exist+failur+radiu

However, I still have the same issue. I have tried the all the steps above but still not working. Following is what I get when successful

User tst@example.com was granted access.
 Fully-Qualified-User-Name = example.com/OU/tst
 NAS-IP-Address = 192.168.240.6
 NAS-Identifier = <not present>
 Client-Friendly-Name = PIX
 Client-IP-Address = 192.168.240.66
 Calling-Station-Identifier = <not present>
 NAS-Port-Type = Virtual
 NAS-Port = 324
 Proxy-Policy-Name = Use Windows authentication for all users
 Authentication-Provider = Windows
 Authentication-Server = <undetermined>
 Policy-Name = PIX
 Authentication-Type = PAP
 EAP-Type = <undetermined>

Following when unsuccessful

User test1@example.com was denied access.
 Fully-Qualified-User-Name = example\test1
 NAS-IP-Address = 192.168.240.6
 NAS-Identifier = <not present>
 Client-Friendly-Name = PIX
 Client-IP-Address = 192.168.240.66
 Calling-Station-Identifier = <not present>
 NAS-Port-Type = Virtual
 NAS-Port = 324
 Proxy-Policy-Name = Use Windows authentication for all users
 Authentication-Provider = Windows
 Authentication-Server = <undetermined>
 Policy-Name = PIX
 Authentication-Type = PAP
 EAP-Type = <undetermined>

What is interesting is when I create a user account (username) on AD with Upper case authentication fail. However, same with lower case authetication successful. Even for existing accounts.
   

0
Comment
Question by:davbouchard
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 6

Accepted Solution

by:
davbouchard earned 0 total points
ID: 22776060
Issue resolved by configuring the attributes $ to @domain.com
0
 

Expert Comment

by:peterellis
ID: 23896855
davbouchard:,
I have got the same issue as yourself about being denied access due to authentication.
Can you explain in detail what you mean by 'configuring the attributes $ to domain.com'??
What steps did you perform to get authentication to work??
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
Did you know that more than 4 billion data records have been recorded as lost or stolen since 2013? It was a staggering number brought to our attention during last week’s ManageEngine webinar, where attendees received a comprehensive look at the ma…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question